SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Marcocell

k790 auto falante não funciona?

6 posts neste tópico

Saudações amigos. Gostaria de saber se tem algum esquema para o k790 que não funciona o auto falante. Aguardarei respostas. Obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saudações amigos.

Gostaria de saber se tem algum esquema para o k790 que não funciona o auto falante.

Aguardarei respostas.

Obrigado a todos.

Bom Dia, Amigo ja verificou se não há oxidação nessa PCI

Se não haver, mesmo assim faça uma boa limpeza nessa pci

Auto Falante, Ja testou com outro ?

( Tem que descartar essa hipotese )

Analisando a pci veja se nao esta faltando alguem componente.

e por Último faça atualização de software.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia, Amigo ja verificou se não há oxidação nessa PCI

Se não haver, mesmo assim faça uma boa limpeza nessa pci

Auto Falante, Ja testou com outro ?

( Tem que descartar essa hipotese )

Analisando a pci veja se nao esta faltando alguem componente.

e por Último faça atualização de software.

Obrigado amigo

A placa não tem oxidação nem esta faltando nenhum componete, fiz a flash como vc falou embora sem muitas espequitativa de dar serto, o defeita e pc mesmo,

gostaria de saber onde fica na pc o circuito do auto falante para que eu possa tentar aumenos um ressoldagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado amigo

A placa não tem oxidação nem esta faltando nenhum componete, fiz a flash como vc falou embora sem muitas espequitativa de dar serto, o defeita e pc mesmo,

gostaria de saber onde fica na pc o circuito do auto falante para que eu possa tentar aumenos um ressoldagem.

Caro amigo, não peguei esse atc ainda com esse "defeito" enfim...

Fiz uma pesquisa e encontrei o seguinte, Na parte da frante da PCI a um cristal que é responsavel pelo aúdio ( na parte de baixo ).

Faça uma ressoldagem.

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo, não peguei esse atc ainda com esse "defeito" enfim...

Fiz uma pesquisa e encontrei o seguinte, Na parte da frante da PCI a um cristal que é responsavel pelo aúdio ( na parte de baixo ).

Faça uma ressoldagem.

Boa Sorte

Problema resolvido

A sua dica foi muito útil pós já estava desistindo, ressoldei o micro bga que vc falou, ai o aparelho ficou com o som do auto falante bem baixinho, ai tive a idéia de retirar e jampiar dois resistores que ficam um em cada polo da conexão do auto falante, ficou primeira.

Obrigado pela atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0