z6 falhando a imagem
0

6 posts neste tópico

amigos estou com um z6 falhando a imagem ja trokei o flex o lcd ja resoldei o conector da malha e a placa nao tem nenhum vestigio de oxidaçao alguem teria algum eskema pra ele

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos estou com um z6 falhando a imagem ja trokei o flex o lcd ja resoldei o conector da malha e a placa nao tem nenhum vestigio de oxidaçao alguem teria algum eskema pra ele

Caro amigo, Se ao abrir e fechar o aparelho isso acontece ( travar ou sumir imagem )

é o Cabo Flex danificado

O Cabo flex que utilizou é Original ?

Outra coisa Teste fora da Carcaça.

Aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigo, Se ao abrir e fechar o aparelho isso acontece ( travar ou sumir imagem )

é o Cabo Flex danificado

O Cabo flex que utilizou é Original ?

Outra coisa Teste fora da Carcaça.

Aguardo...

amigo ja testei ele fora da carcaça tb e o flex original a outra coisa tenho aki um outro aparelho ki esta perfeito ja colokei essa placa nele e ficou do mesmo jeito

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos estou com um z6 falhando a imagem ja trokei o flex o lcd ja resoldei o conector da malha e a placa nao tem nenhum vestigio de oxidaçao alguem teria algum eskema pra ele

Amigo,

Faça uma ressoldagem na placa proximo ao conector do flex, se preciso retire as blindagems, Procedimento de risco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz uma resolda como o amigo caio sujeriu e deu certo obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradecemos o retorno.

Tópico Encerrado!

Administração Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0