LG MG370 Display Azul
0

10 posts neste tópico

Gostaria de ajuda, já troquei cabo flex, display e nada. Liga o aparelho ele inicia normal mas quando fecha o flip e abre ele fica azul. Nesse abre e fecha tem momento que aparece. Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo é o flex troque-o novamente, de preferência a peças originais, pois se tratando desse atc até mesmo as originais são problemáticas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo é o flex troque-o novamente, de preferência a peças originais, pois se tratando desse atc até mesmo as originais são problemáticas

Diógenes já peguei esse atc com defeito na pci, nem lcd e flex originais resolve, só nao sei qual componente opera essa área.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de ajuda, já troquei cabo flex, display e nada. Liga o aparelho ele inicia normal mas quando fecha o flip e abre ele fica azul. Nesse abre e fecha tem momento que aparece. Grato.

Amigo tente aplicando essa flash que esta postada nesse link http://www.clangsm.com.br/vb/vygis-v-power-tool-box-team/198-arquivo-flash-vygis-tool-box-12.html#post44809 e poste o resultado ok ficamos no aguardo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diógenes já peguei esse atc com defeito na pci, nem lcd e flex originais resolve, só nao sei qual componente opera essa área.

amigo faça um pequeno teste nesse aparelho da seguinte forma, pegue a placa dele e coloque em um outro m370 q esteje em perfeita condições, ai vc tera a prova real de q o problema estara na placa ou no flex e display ok

faça esse teste e post resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos Clans, obrigado a todos irei testar os procedimentos acima citados. Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo faça um pequeno teste nesse aparelho da seguinte forma, pegue a placa dele e coloque em um outro m370 q esteje em perfeita condições, ai vc tera a prova real de q o problema estara na placa ou no flex e display ok

faça esse teste e post resultados

Eu mesmo fiz esse teste sugerido pelo amigo wg celulares e constatei defeito na pci, inclusive tenho algumas aqui, que tentarei flash e postarei resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros amigos Clans, depois de testar vários flex e lcd enfim uma solução. Eu tinha comprado flex de uma empresa e lcd de outra empresa. Testei e nada. Resolvi comprar tudo de uma só empresa e felizmente veio a funcionar. Vai entender. Fico grato pelo apoio e ajuda de todos finalizando esse tópico por aqui. Att. Joel Caixeta ;paz

Compartilhar este post


Link para o post
Compartilhar em outros sites

todos! que peguei aqui eram flex.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0