SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
jrmotorola

F250 placa com tela branca

8 posts neste tópico

estou com um F250 com tela branca, já troquei flex, placa do display e já percebi que é na placa principal, alguem pode me ajudar :?

Compartilhar este post


Link para o post
Compartilhar em outros sites

companheiro jrmotorola , como o sr. Diogenes postou pode ser realmente flash, estava dois atc´s desse fiz a flash nos dois e advinha, deu certo. boa sorte e fica na paz de DEUS

Compartilhar este post


Link para o post
Compartilhar em outros sites

o atc caiu? é sempre bom sabermos do usuário o que aconteceu com atc para apresentar o defeito, pode ser o display, ou placa do display, se vc tiver outro faça a substituição e teste, se não der resultados faça uma limpeza nos conectores de flex, por último uma flash se nada der resltados o melhor é pegar o esquema elétrico. post resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com mesmo problema no F250 ja troquei a placa do Display o Cabo-Flet Resolvi troca a placa e deu certo então diz a flash na placa com defeito mas nao deu certo. Estou com 2 ATC aqui com esse problema diz desoxidar e não deu nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ressolda os ci de lcd, na parte traseira da placa, perto da duas memórias do atc. São ci´s parecidos com o do motorola w375, ou mesmo do samsung e215, se a ressolda não surtir efeito, substitua os mesmos, mas sempre lembrando, com muito cuidado, por estarem perto das memórias, calor demais pode acabar de vez com a pci.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com mesmo problema no F250 ja troquei a placa do Display o Cabo-Flet Resolvi troca a placa e deu certo então diz a flash na placa com defeito mas nao deu certo. Estou com 2 ATC aqui com esse problema diz desoxidar e não deu nada.

Qual a ferramenta "profissional" que vc está utilizando pra fazer flash? pois aqui na ustpro e na z3x tenho tido sucesso em todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0