C510 Display
0

11 posts neste tópico

Galera estou com um Samsung C510 que qndo vc liga ele nao acende o display, ai vc fecha e abre o flip acende, passa um tempim apaga de novo, ai vc temq fecha e abri o flip de novo pra acende o display. Já fiz flash original, jahfiz flash pela UST baixada do support da UST, jah troquei display e flex (lembrando q são juntos). Acredito eu que seja um problema na placa mas não tenho certeza... O que os companheiros me sugerem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera estou com um Samsung C510 que qndo vc liga ele nao acende o display, ai vc fecha e abre o flip acende, passa um tempim apaga de novo, ai vc temq fecha e abri o flip de novo pra acende o display.

Já fiz flash original, jahfiz flash pela UST baixada do support da UST, jah troquei display e flex (lembrando q são juntos). Acredito eu que seja um problema na placa mas não tenho certeza...

O que os companheiros me sugerem.

isso pode ser algo no conector do flex na placa, vc ja olhou? talvez pode ter alguma solda fria, ou alguma trilha se soltando,

qualquer coisa faça uma ressoldagem no setor do conector na placa!!

:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

vc ja tentou fazer um jampi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe amigo, mas esse é um problema crônico desse modelo. Tente fazer um ressolda nos conectores do frex e se não resolver, jeito é (apesar de caro) experimentar outro flex. Qdo aparece esse aparelho aqui eu nem pego.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,a malha colocada para teste é nova?

Todos os C510L com o sintoma por você especificado eu resolvi com o reparo da malha.Se possivel procure uma outra placa e faça o teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe amigo, mas esse é um problema crônico desse modelo. Tente fazer um ressolda nos conectores do frex e se não resolver, jeito é (apesar de caro) experimentar outro flex. Qdo aparece esse aparelho aqui eu nem pego.

como o sr falou,99% é o flex !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite!!! Amigo 100% flex que por incrivel que pareça é agarrado no display resumindo muito caro e nem compensa vc nem pegar pois nao acredito que algum cliente queira pagar o valor que vale esse flex conjugado com o display sendo que o aparelho saiu de linha a muito tempo e o valor da peça sendo praticamente o valor dele ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera estou com um Samsung C510 que qndo vc liga ele nao acende o display, ai vc fecha e abre o flip acende, passa um tempim apaga de novo, ai vc temq fecha e abri o flip de novo pra acende o display.

Já fiz flash original, jahfiz flash pela UST baixada do support da UST, jah troquei display e flex (lembrando q são juntos). Acredito eu que seja um problema na placa mas não tenho certeza...

O que os companheiros me sugerem.

Tambem o senhor pode tenta recuperar o mesmo siga procedimento do amigo Please login or register to see this link.

Neste link Please login or register to see this link.

Vamos todos aguarda o amigo postar o seu resultado pois já foi postado varias soluções e o mesmo não se manifestou ainda.

Espero que lhe ajude abraços fique com Deus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo ou e seu display que vc trocou que esta com defeito ou com certeza sera sua placa

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado por sua dica

Senhor, vamos manter o fórum organizando, se apenas o botão agradecer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0