u600 não liga, só liga os leds do flip pressionando o power
0

12 posts neste tópico

tenho aqui dois U600 que não liga, só da pulso apertando o power e acende somente os leds do flip, já tentei passar um flash mas não lê nada. Troquei o flex cable, mas não resolveu. Alguem já pegou esse defeito?? e quando coloco no carregador ele acende os leds do flip mas não aparece nada no visor nem inicia o sw.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho aqui dois U600 que não liga, só da pulso apertando o power e acende somente os leds do flip, já tentei passar um flash mas não lê nada. Troquei o flex cable, mas não resolveu. Alguem já pegou esse defeito?? e quando coloco no carregador ele acende os leds do flip mas não aparece nada no visor nem inicia o sw.

Substitui o LCD, quando não é Flex, é ele. DIFÍCILMENTE é defeito de Hardware.

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites

Substitui o LCD, quando não é Flex, é ele. DIFÍCILMENTE é defeito de Hardware.

Ghost Rider

ok vou trocar o lcd e posto o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Please login or register to see this link. , troquei o LCD e não resolveu, arrumei uma outra placa e funcionou, portanto o defeito e de hardware mesmo, fiz a leitura de outra placa na box e lê normalmente, somente essa que abrí o post e que não faz leitura e continua somente acendendo os leds do flip quando pressiono o power.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Please login or register to see this link. , troquei o LCD e não resolveu, arrumei uma outra placa e funcionou, portanto o defeito e de hardware mesmo, fiz a leitura de outra placa na box e lê normalmente, somente essa que abrí o post e que não faz leitura e continua somente acendendo os leds do flip quando pressiono o power.

Veja a imagem:

U600 sem inicialização no LCD

Substitua o componente da imagem, caso não resolva, faça um jumper nele mesmo

Please login or register to see this image.

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites

VIXE!!

Então a solução é:

Verifique os conectores de Flex's (Todos eles)

Ressolde o componente: U412

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja a imagem:

U600 sem inicialização no LCD

Substitua o componente da imagem, caso não resolva, faça um jumper nele mesmo

Please login or register to see this image.

Ghost Rider

ola pessoal , bem diacordo com o diagrama acima o amigo pediu para substiti o componente ou jumper mas não fiz o procedimento mas não deu certo ai eu retirei o componente ai up up up o aparelho volto a funcionar normal ta ai minha dica para todos postem se deu certo tambem flw......

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola pessoal , bem diacordo com o diagrama acima o amigo pediu para substiti o componente ou jumper mas não fiz o procedimento mas não deu certo ai eu retirei o componente ai up up up o aparelho volto a funcionar normal ta ai minha dica para todos postem se deu certo tambem flw......

Ola, tenho o mesmo problema com o u600, cheguei a trocar o Flex e nada de funcionar, vc disse que apenas retirou o componente 403 e voltou a funcionar normalmente.

Pq se for isso que entendi msm vou tentar no meu, como se diz não to perdenda nada msm, faz um tempao que ele nao ta funcionando, hehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, tenho o mesmo problema com o u600, cheguei a trocar o Flex e nada de funcionar, vc disse que apenas retirou o componente 403 e voltou a funcionar normalmente.

Pq se for isso que entendi msm vou tentar no meu, como se diz não to perdenda nada msm, faz um tempao que ele nao ta funcionando, hehe

Corrigindo... Componente A03

Compartilhar este post


Link para o post
Compartilhar em outros sites

Corrigindo... Componente A03

gostaria de saber o que significa "dar um jamper" para que o aparelho volte a funcinar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

gostaria de saber o que significa "dar um jamper" para que o aparelho volte a funcinar.

Significa fazer uma ligação com um fio de um certo ponto da placa a outro ponto.

Lhe antecipo que se o Sr não for técnico e tiver tentando concertar seu cel na marra, pode acabar danificando permanentimente. Leve-o até uma assistencia tecnica mais proxima para manutenção. Boa sorte.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0