SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
romarioval

LG P698 após Root não funciona mais Wi-Fi

4 posts neste tópico

amigos consegui rootar com o unlock root, mas depois do procedimento o cel nao funciona mais o wifi!!! oq eu faço? tem alguma solucao?

Amigo Marcio, o root foi feito direitinho.... o wifi tava funcionando bem antes do processo, depois quando tentei usa-lo novamente ele verifica e desliga só, aparece a mensagem verificando mais depois some. o icone mostra-se ativado mais nao liga! a depuração ta normal,sem danos fisicos e os menu tbm...

Desculpa ter postado aqui, e a minha falta de conhecimento nesse assunto de root.. e pq o cel tava normal antes, ai achei q o problema tivesse sido gerado pelo root...

Abraço..

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos consegui rootar com o unlock root, mas depois do procedimento o cel nao funciona mais o wifi!!! oq eu faço? tem alguma solucao?

Amigo Marcio, o root foi feito direitinho.... o wifi tava funcionando bem antes do processo, depois quando tentei usa-lo novamente ele verifica e desliga só, aparece a mensagem verificando mais depois some. o icone mostra-se ativado mais nao liga! a depuração ta normal,sem danos fisicos e os menu tbm... Desculpa ter postado aqui, e a minha falta de conhecimento nesse assunto de root.. e pq o cel tava normal antes, ai achei q o problema tivesse sido gerado pelo root... Abraço..
Então "romarioval", como trata-se agora de não funcionar Wi-Fi, tens um tópico só para este seu caso.

Como lhe dizia neste tópico Please login or register to see this link. , pode ser possível que tenha se alterado ou deletado algum arquivo do sistema, já que após feito Root, fica disponível todos arquivos raiz do sistema. Tente a princípio isso: Please login or register to see this link.

No mais, baseando-me em seus próprios relatos, ainda não resolvendo, tente uma atualização!

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo marcio, voltou ao normal apos resetar com esse procedimento: telefone desligado, pressionar e segurar a tecla de tela inicial+ tecla volume para baixo+ tecla liga\desliga por dez segundos. quando aparecer o logotipo da lg, soltar a tecla liga\desliga. apos a tela exibir a tela de reiniciar completo, soltar as outras teclas. abraço...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo marcio, voltou ao normal apos resetar ...

Certo "romarioval", sendo assim, como o próprio autor do tópico nos relata ter conseguido solução ao caso.

Sem mais:

Fechamos o tópico com final feliz!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0