w910i teclas nao funcionam
0

6 posts neste tópico

Boa tarde a todos, estou com um w910i que nao funcina as teclas , ja fiz ressolda atualizaçao e nada se alguem ja teve esse problema e puder ajudar agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você sabe oque chegou a acontecer para as teclas não funcionarem mais,caiu na água,foi gueda... Apareceu um que os botões não funcionavam troquei o flex e resolveu.. Ressolde na área onde encaixa o flex do teclado possa ser que obtenha algum componente em curto ou mesmo troque ele... Boa SORTE

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentei ressoldar de novo amigao e nada, com ele a cliente disse que parou de repente!vou ver se arrumo um flex aqui para testar! grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentei ressoldar de novo amigao e nada, com ele a cliente disse que parou de repente!vou ver se arrumo um flex aqui para testar! grato!

Cara eu mexi aqui e achei um aqui,troque o flex que irá resolver,estava falando com uns amigos aqui um já passou por este problema,trocou e resolveu,espero que seu caso seja o mesmo,para facilitar a você..

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentou a troca de flex

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo atente-se a data do ultimo post, provavelmente esse problema já foi sanado.

Tópico Fechado.

Moderação Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0