SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Ghira

EX-112 CAIU ÁGUA E NAO LIGA MAIS.

2 posts neste tópico

boa noite turma, sou técnico em eletrônica e faço reparos em diversos aparelhos, vira e mexe pego celulares de amigos do serviço para consertar geralmente é touch, flex-cable, display, etc... mas hoje um colega me trouxe esse aparelho dizendo que havia caido água e não ligava mais, então eu abri dei uma olhada na placa que estava oxidada não totalmente mas em alguns pontos como nos conectores, dei uma geral com alcool isopropilico medi alguns componentes tipo diodos, indutores e fusiveis e nao achando nada anormal liguei o aparelho e pra minha surpresa... nada, nadica de nada... dei uma carga na bateria com uma fonte externa mesmo e nada, liguei com uma fonte externa que tenho aqui e nada tbm, liguei no USB nem sinal, nem um led se quer... Alguem teria alguma dica pra me dar ou sabe me dizer se na forum se tem o esquema eletrico do mesmo? Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite turma,

sou técnico em eletrônica e faço reparos em diversos aparelhos, vira e mexe pego celulares de amigos do serviço para consertar geralmente é touch, flex-cable, display, etc... mas hoje um colega me trouxe esse aparelho dizendo que havia caido água e não ligava mais, então eu abri dei uma olhada na placa que estava oxidada não totalmente mas em alguns pontos como nos conectores, dei uma geral com alcool isopropilico medi alguns componentes tipo diodos, indutores e fusiveis e nao achando nada anormal liguei o aparelho e pra minha surpresa... nada, nadica de nada... dei uma carga na bateria com uma fonte externa mesmo e nada, liguei com uma fonte externa que tenho aqui e nada tbm, liguei no USB nem sinal, nem um led se quer... Alguem teria alguma dica pra me dar ou sabe me dizer se na forum se tem o esquema eletrico do mesmo? Desde já agradeço.

Caro "Ghira", vamos por partes, vemos que está cadastrado a meses e já se apresentou, , Please login or register to see this link. ,

sendo assim, não há necessidade de constantemente se apresentar nas postagens. Outra é escrever só em maiúsculo ou negrito,

não é permitido, reveja e terás sucesso: Please login or register to see this link.

Já sobre seu caso EX112, se mesmo agora continua não dando sinal algum em seu "Gerenciador de dispositivos" do Windows

ligado ao PC via USB, realmente são danos físicos fortes. Caminho a esquema Motorola:

* Pesquisar: Please login or register to see this link.

* Não encontrando, podes deixar registrado seu pedido neste: Please login or register to see this link.

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0