Problemas com navegação GPS Igo 8.3 nao encontra Satelite.
0

2 posts neste tópico

Ola galera sou novo no forum e gostaria do apoi de vc's. Estou com um HTC HD2, e estou mais de semanas tentando navegar com o igo 8.3 e diversos igo que baixei tais como primo e amigo e nao consigo navegação com sicornizar sinal com o gps ta testei todas as portas e bauds e nao deu certo. vou colocar os sys.txt e o sys.ini vamos lá. pasta igo 8.3 sys.txt [switchmap] changer="\SDMMC\iGO8.3\Extension\MapChanger\MapChanger.exe" 1=",map_ta,\SDMMC\iGO8.3,," 2=",map_nt,\SDMMC\iGO8.3,," 3=",map_ot,\SDMMC\iGO8.3,," 4=",map_us,\SDMMC\iGO8.3,," poiswitch=0 map_ta="TA 9.1" map_nt="NavTec 2011 Q1" map_ot="TomTom 2011.09" map_us="Imagem Maps" [3dcar] work_dir="\SDMMC\iGO8.3"; location of 3dCars folder mortscript="\SDMMC\iGO8.3\Themechanger\MortScript.exe" ;location of MortScript.exe [poi] multipoi=1 [gps] port="auto" baud="auto" [interface] skin="ui_igo8" vga=0 shutdown_time=0 exit_on_restart=0 maxzoom2d=6000000 minzoom2d=50 ;minzoom=2 ;maxzoom=600000 ;defaultzoom3d=100 show_exit=1 pasta save sys.ini [local] voice_key="Por_BRA_f2" voice_path_hint="voice\Voice_Por-bra-f2.zip" language_lcid="1046" language_key="portuguese BRA" lang_path_hint="lang\Portuguese_bra.zip" [map] rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="70,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="70,7000,6000,10" follow_gps="1" rotation="0" [mydata.truck] selected_profile="0" [route] allow_uturn="1" [screen] nightmode="0" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_time="30" overview="1" auto_follow_on="0" restore_smartzoom_on="0" [sound] os_volume="15" os_muted="1" [timezone] index="22" tzdst="1" tzbias="180" tzdbias="-60" minha localização é Araçatuba SP galera me da um help por favor pois quero viajar. tomara que nao seja meu celular. muito obrigadodo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera consegui sincronizar o gps eu fui no botao iniciar onde tem o desenho do windows >definiçoes\sistemagps Externo |Em definiçoes do Gps tem uma opção " Escolha a porta a utilizar pelos programas que utilizam gps terao que comunicar com esta porta ai escolhi a porta com7 foi a que deu resultado depois em cima vai ter uma seta como se fosse avançar e esta escrito assim. Especifique a porta de hardware a qual esta ligado o dispositivo GPS. para mais informaçoes, consulte a documentação do fabricante porta de hardware GPS, eu escolhi nenhum e velocidade de transmissao 4800. pronto executei o igo e coquei na porta 7 e questao de segundos detectou os satelites. muito obrigado mesmo assim feliz natal e um prospero ano novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0