U20a travado na tela inicial
0

6 posts neste tópico

Amigo chegou pra min um aparelho sony ericsson U20a travado na tela inicial escrito Sony Ericsson.Dei uma carga na bateria e fui atualiza-lo pela Update Service,com o termino do processo retirei a bateria e coloquei novamente, liguei o aparelho,ele ligou normal funcionando todas as funçoes,deichei ele ligado .Quando cheguei aqui hj a bateria avia acabado, entao coloquei ele pra carrega em um carregador ZTE original,ele carregou uns 15 minutos e retirei para ligado novamente,entao ele avia voltado a ficar travado na tela inicial.Ja atualizei pelo Update Service 3 veses e nada.Queria saber se tem alguma soluçao.Tenho SEtool para trabalhar com aparelhos dessa marca.Me ajudem. Obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na setool, na ultima versão, na aba PDA você conseguirá efetuar a flash para esse modelo. Seleciona opção 1 e 3, com o modelo u20a_mini pro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui faser ele ligar.Primeiro de um reset nele pela SEtool ae ele morreu de ves,depois rodei normal pelo Update ele voltou a ligar. Direção pode encerrar o topico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema Sanado!!

Solicito que alguem da moderação encerre o tópico!!

Isaac - Grupo CLANGSM

Compartilhar este post


Link para o post
Compartilhar em outros sites
Please login or register to see this image.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0