z530i apos flash nao aparece visor
0

8 posts neste tópico

bom dia irmaos to com um z530i ele tava desligando ai fiz uma flash nele com a mesma versao q tava no celular e o mesmo cid so muda q na flash nao ten falando se e z530 ou z530i agora ele nao aparece o visor ele liga so q o vizor fica escuro a flash q passei nele e do z530 nao ten letra no final sera por isso ele e z530i e passei uma flash z530 se alguen souber agradeço a ajuda box setool atualizada ferramenta q trabalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia irmaos to com um z530i ele tava desligando ai fiz uma flash nele com a mesma versao q tava no celular e o mesmo cid so muda q na flash nao ten falando se e z530 ou z530i agora ele nao aparece o visor ele liga so q o vizor fica escuro a flash q passei nele e do z530 nao ten letra no final sera por isso ele e z530i e passei uma flash z530 se alguen souber agradeço a ajuda

box setool atualizada ferramenta q trabalho

amigo ja tentou outra vrs ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

teria como vc postar a tela da imagem pois a setool e complicada. tambem o procedimento feito!

Compartilhar este post


Link para o post
Compartilhar em outros sites

essas sao as opçoes q marquei pra fazer a flash irmao toda vez marco essas opçoes lenbrando q ten o backup dele salvo aqui no pc se souber como voltar o backup dele vlw

post-368-139967320919_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa ai e a flash q fiz nele mesdma versao mesmo cid

post-368-139967320925_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa ai e a flash q fiz nele mesdma versao mesmo cid

amigo passe outra freshe de outra vrs e marque apenas a 1 e a 5 opção . e poste o resultado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa ai e a flash q fiz nele mesdma versao mesmo cid

Caro @Procell

Vejo que no log da operação da Setool, ela está lendo o atc como: Z550, e não como Z530 que vc mensionou. Então a versão da flash muda, ou melhor o firmware muda. Então amigo, você deverá baixar uma nova flash correspondente ao modelo, e aplicá-la. Marcando em settings as opções: 1,5,6 e 12.

Boa sorte.

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico Encerrado!

( MOTIVO ) Ausência do AUTOR no prazo Permitido!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0