Entre para seguir isso  
Sirlan Lopes

Nokia 7100 com tela branca

Posts Recomendados

Estou com esse aparelho,que quando liga ele funciona normalmente e de repente ele fica com tela e depois volta ao normal,e fica sucessivamente.Troquei o 3 flex diferente e com todos esses flex fica dando o msm defeito.Troquei display e é a msm coisa.Alguem pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com esse aparelho,que quando liga ele funciona normalmente e de repente ele fica com tela e depois volta ao normal,e fica sucessivamente.Troquei o 3 flex diferente e com todos esses flex fica dando o msm defeito.Troquei display e é a msm coisa.Alguem pode me ajudar?

Amigo estava com um assim, resolvi fazendo uma limpeza no ultra-som, caso não resolva tente passar uma flash e verifique como está o conector do flex.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com esse aparelho,que quando liga ele funciona normalmente e de repente ele fica com tela e depois volta ao normal,e fica sucessivamente.Troquei o 3 flex diferente e com todos esses flex fica dando o msm defeito.Troquei display e é a msm coisa.Alguem pode me ajudar?

caso vc tenha uma plaquinha de lcd do mesmo teste com outra sem montar o atc com a pci e lcd fora da carcaça se nao funcionar é na pci o defeito eu te endico baichar o esquema eletrico da pci deste modelo e conferir a parte de led e conector de flex com multimitro, ja que vc ja testou com 3 flex e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Eu dei um limpeza,testei outra placa,passei um flash e o problema persiste.

bota outro cabo-flet e testa o display; se não da certo vc da uma flash

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

bota outro cabo-flet e testa o display; se não da certo vc da uma flash

leia o poste do inicio.

o user ja tentou todas esses opçoes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente dar uma resolda na pci pois vc fez varios procedimentos

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo testa ai esse jump ja ki vc disse ki o mesmo ta reiniciado esse jump aki resolve

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.