Veegas

XT1789-05 - Z2 Force Nash Retail

3 posts neste tópico

Pessoal estou com um atc de uso pessoal que está com seguinte problema, coloco chip, ele reconhece, aparece IMEI, mas não sobe rede

O que eu já fiz:

 

- Hard Reset

- Tentei remover o QCA 

- Custom ROM

- BP Tools

- Check IMEI ( LIMPO, sem restrição )

 

Ao constatar o número  #*#*4636#*#*, apareceu que minha rádio está desativada, queria saber se algum de vocês sabe ativar a radio, ou alguém pode ativar para mim no 0800.

Obs: quando entro no fastboot aparece normalmente a baseband.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Questao do radio off, tem que verificar se e problema fisico ou de software, pode ser tanto solda fria no p.a quanto cid corrompida (nesse caso o reparo so e possivel via emmc)

 

boa sorte ....

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, vini.wav disse:

Questao do radio off, tem que verificar se e problema fisico ou de software, pode ser tanto solda fria no p.a quanto cid corrompida (nesse caso o reparo so e possivel via emmc)

 

boa sorte ....

Creio que é Software, pelo que entendi desse defeito, meu celular foi fruto de FRP, é o cara que desbloqueou atropelou algum procedimento, e deixou meu celular no modo Factory Mode, que o modo de teste da motorola, para testar touch etc, eu formatei meu celular umas 5 vezes forçadamente, e nenhuma das 5 vezes ele bloqueou pedindo minha conta google...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça login para comentar

Você vai ser capaz de deixar um comentário após fazer o login



Entrar Agora