Entre para seguir isso  
Visitante

TUTORIAL UFST RESETANDO LGS QUANDO OS BOTOES NÃO FUNCIONA

2 posts neste tópico

Visitante

Hoje vamos aprender como resetar um LG para os padrões de fabrica, quando o mesmo esta com os botoes estragados  

para o nosso exemplo vamos utilizar um LG K10 (K430TV) .

com o atc ligado (ligado normal na tela de bloqueio onde pede a senha!) conecte no pc , espere instalar os drivers apos isso vamos laa..

K10.thumb.gif.c010269f9367ca2c436d78fbb663816f.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Conteúdo Similar

    • Por info net
      bom dia aos meus amigo técnicos, entrou em minha bancada hoje um k10 para efetuar a troca de frontal e conector, fiz o procedimento, troquei os dois mas quando fui ligar o aparelho ele não dava sinal nenhum, testei na fonte e o mesmo, sem pressionar botão nenhum, apresenta um consumo de 0,14 e quando pressiono o botão power ele sobre variando ate 0,30 e assim ele fica, quando solto o botão ele volta para 0,14, alguém sabe qual seria o possível defeito e algum componente que possa causar isso, pois analisei a placa no microscópio e não achei nenhum componente com possível defeito aparente?
    • Visitante
      Por Visitante
      Neste tutorial de utilização da MARAVILHOSA UFST vamos remover o FRP de um levono Z5 

    • Por Jefferson Sousa
      Consegui resolver fazendo o Jumpe da imagem abaixo:

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por maglucas
      Boa Tarde Galera, eu estava dando uma pesquisada no fórum e vi que ninguém ainda teve esse problema, porem a 3 dias eu pisquei uma rom no LG E455 e ele rodou normal, porem logo apos eu desliga-lo e tentar ligar novamente, ele não quis mais ligar, ficou apagado, nem modo download nem nada, Como posso resolver ? Não achei em lugar nenhum algum arquivo de blank flash ou de bootloader, acho que só na box Medusa, mas se alguém tiver o procedimento feito a mão grande eu agradeço.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.