SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
rdias

C275L não carrega!

7 posts neste tópico

testei algumas baterias e continuou o problema! quando o carregador está conectado o ATC avisa que está carregando, mas não carrega! as mesmas baterias carregam com carregador Universal e em outros aparelhos! peço a ajuda de vocês!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fassa o seguinte um de cada vez ater obter exito: 1º Tente uma atualização e teste. 2º Vaja se essa pci tem sinais de oxidação mesmo não tendo fassa uma limpeza e seque-a. 3º Ressolde a pci por completa. 4º Ressolde o conector de bateria ou troque-o e post os resultados. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

testei algumas baterias e continuou o problema!

quando o carregador está conectado o ATC avisa que está carregando, mas não carrega!

as mesmas baterias carregam com carregador Universal e em outros aparelhos!

peço a ajuda de vocês!

dei uma olha no diagrama dele e consta este componentes com circuito de carga, resolde se poder troque

post o resultado

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu abri o ATC e os componentes assinalados estavam oxidado. o que me intriga é que mesmo assim o ATC avisava que estava carregando!!! bem, o fato é que fiz limpeza e ressolda desses componentes indicados, e agora carrega normal!! Obrigado Felipe e muito Obrigado Breno!! me ajudaram muito!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu abri o ATC e os componentes assinalados estavam oxidado. o que me intriga é que mesmo assim o ATC avisava que estava carregando!!!

bem, o fato é que fiz limpeza e ressolda desses componentes indicados, e agora carrega normal!!

Obrigado Felipe e muito Obrigado Breno!! me ajudaram muito!!

Obrigado pelo retorno.

Tópico Fechado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0