tarsoayala

[RESOLVIDO] I8552 Carregando sozinho

4 posts neste tópico

Amigos, estou com um I8552 que entrou na assistência carregando sozinho sem conector encaixado.

Já tirei o conector de carga e ele continuou com o sinal de carregando ligado. Já fiz uma ressolda nos componentes próximos ao conector, já ressoldei o conector da bateria e nada de sucesso nos procedimentos.

Algum amigo já passou por isso que possa me dar uma dica de reparo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mensure o ZD704 e se encontrar anomalias faça a substituição dele

Aparelho possui sinais de oxidação em outras áreas? 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, tarsoayala disse:

Amigos, estou com um I8552 que entrou na assistência carregando sozinho sem conector encaixado.

Já tirei o conector de carga e ele continuou com o sinal de carregando ligado. Já fiz uma ressolda nos componentes próximos ao conector, já ressoldei o conector da bateria e nada de sucesso nos procedimentos.

Algum amigo já passou por isso que possa me dar uma dica de reparo?

boa tarde amigo. primeiramente veja se nao tem oxidação na placa. segue imagem do ci de carga do i8552. esperimente ressolda-lo caso nao resolva troque o mesmo e teste... poste resultado obrigado boa tarde

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora