Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Arcanjooo

W810 não liga

Posts Recomendados

Galera estou com um W810 CID 50, que qndo aperta pra ligar ele fica piscando a tela e nao faz mais nada, minha SE TOOLS infelizmente bateu as botas entao usei o velho amigo XS++ 3.2, mas na hr de fazer a flash da o seguinte erro..

15:30:30| Sending db2010_db2012_cid50red_flash_r1a002.bin...

15:30:30| Applet ID: 060712 1520 HAN_DB2012_FLASHLOADER_R1A002_CXC1250695

15:30:30| This is a FLASH loader

15:30:30| Now flashing firmware main...

15:30:30| Flashing d:\celulares\sony ericsson\firmwares\pacote w810\pacote w810\arquivos main e fs\w810_r4ek001_main_generic_hn_red50.mbn

15:30:30| Header type: BABE

15:30:30| 344 flashblocks

15:30:32| Binary acknowledge failed with: 15

15:30:32| Command: Error 0x15

15:30:32| Failed sending flashblock 1. Returnvalue 0xFFFF250B

15:30:32| Finishing flash

Isso bem no comecim em 1% ainda, alguem ai teria uma solução?

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente atualizar ele pelo Update da Sony (online) e veja se resolve seu problema.Abaixe o programa, instale e siga o tutorial do próprio programa, lembrando que pra fazer os procedimentos tem que estar com bateria 100% carregada.

Sony Ericsson - Suporte - Softwaredownloads - Detailed - Updateservice - W810i

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

deu erro tbm, tentei novamente pelo XS++ e atualizou, porém eu tenho q deixar o botao power clicado caso contrario ele para a atualização, atualizou 100% mas o problema continua ou seja nao eh atualização... e agora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

deu erro tbm, tentei novamente pelo XS++ e atualizou, porém eu tenho q deixar o botao power clicado caso contrario ele para a atualização, atualizou 100% mas o problema continua ou seja nao eh atualização...

e agora?

Srº Fica dificil trabalhar software sem equipamento apropriado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

]bom dia amigo isso ocorre muito nos sony ericson quando abateria e retirada do aparelho cem desligalo, a soluçao do problema e cimplesprimeiro verifique a bateria c ela estiver boa basta atualizar o soft.

73578]Galera estou com um W810 CID 50, que qndo aperta pra ligar ele fica piscando a tela e nao faz mais nada, minha SE TOOLS infelizmente bateu as botas entao usei o velho amigo XS++ 3.2, mas na hr de fazer a flash da o seguinte erro..

15:30:30| Sending db2010_db2012_cid50red_flash_r1a002.bin...

15:30:30| Applet ID: 060712 1520 HAN_DB2012_FLASHLOADER_R1A002_CXC1250695

15:30:30| This is a FLASH loader

15:30:30| Now flashing firmware main...

15:30:30| Flashing d:\celulares\sony ericsson\firmwares\pacote w810\pacote w810\arquivos main e fs\w810_r4ek001_main_generic_hn_red50.mbn

15:30:30| Header type: BABE

15:30:30| 344 flashblocks

15:30:32| Binary acknowledge failed with: 15

15:30:32| Command: Error 0x15

15:30:32| Failed sending flashblock 1. Returnvalue 0xFFFF250B

15:30:32| Finishing flash

Isso bem no comecim em 1% ainda, alguem ai teria uma solução?

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×