emerson -suprihard tecnica

[Resolvido] iphone 6 e 5s liga acende a tela apaga e desliga

10 posts neste tópico

amigos me desculpem se postei el local errado , aceito orientaçao de ostagem se for nessessario, o meu problema e o seguinte:

tenho um iphone 6 e um 5s na bancada os 2 ligam aparece a maça e apaga o 6 ele apaga mas percebo que a tela esta ligada dai um minuto ele desliga de vez

o 5s mesma coisa so que a tela nem fica ligada por dentro

na fonte quando ligo os 2 ele da a corrente normal como se fosse ligar mas quando apaga a tela ela fica em 0,15ma mas logo em seguida desliga

 

alguem poderia me dar uma orientação?

Editado por Anderson Vieira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque os aparelhos no USB e verifique se são reconhecidos em modo DFU no iTunes, caso não reconheça, desconecte a bateria e plugue o cabo USB e veja se o aparelho acende a tela ou não, caso não, é provável que seja U2.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Ary Braga disse:

Coloque os aparelhos no USB e verifique se são reconhecidos em modo DFU no iTunes, caso não reconheça, desconecte a bateria e plugue o cabo USB e veja se o aparelho acende a tela ou não, caso não, é provável que seja U2.

o iphone 5 segurei o botao home liguei o cabo usb ele foi reconhecido abriu o itunes com a mensagem de reparo no software mas sem imagem, por traz da tela percebo que esta acesa mas logo em seguida desliga

o iphone 6 a mesma coisa

os 2 sao reconhecidos no itunes quando aperto o home e ligo o cabo usb acendem a tela apagam e abre o itunes

 

obs :os 2 tiveram queda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso facilita as coisas, se eles são reconhecidos, então há a possibilidade de ser apenas atualização, baixe e faça a atualização pelo iTunes dos aparelhos, provavelmente vai da certo os dois.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Ary Braga disse:

Isso facilita as coisas, se eles são reconhecidos, então há a possibilidade de ser apenas atualização, baixe e faça a atualização pelo iTunes dos aparelhos, provavelmente vai da certo os dois.

nao tem como pq nao tenho imagem nenhuma ele so acende aparece o logo e apaga na fonte fica com 0,15 e logo em seguida desliga, para eu fazer a atualizaçao precisa apaarecer na tela o progresso e o simbolo do itunes etc.. mas neste caso nao tenho imagem nenhuma alem dele desligar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não não, você não precisa de IMAGEM no aparelho quando é reconhecido em DFU, coloque os aparelhos e mande atualizar eles, mesmo sem IMAGEM, quando começar o processo, o aparelho vai mostrar o progresso na tela. Aparelhos que são reconhecidos em DFU não mostram imagem mesmo, apenas acendem e apagam em seguida, permanecendo em um modo "BOOT"

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Ary Braga disse:

Não não, você não precisa de IMAGEM no aparelho quando é reconhecido em DFU, coloque os aparelhos e mande atualizar eles, mesmo sem IMAGEM, quando começar o processo, o aparelho vai mostrar o progresso na tela. Aparelhos que são reconhecidos em DFU não mostram imagem mesmo, apenas acendem e apagam em seguida, permanecendo em um modo "BOOT"

ok muito obrigado estu tentando com o iphone 5, sera que o iphone 6 e a mesma coisa? vou postar depois se deu resultado mas eu desconfio que seja algum ci pq o iphone 6 nao esta funcionando o microfone, o ouricular e o fone de ouvido estava com esse problema antes dele apagar de vez

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, emerson -suprihard tecnica disse:

ok muito obrigado estu tentando com o iphone 5, sera que o iphone 6 e a mesma coisa? vou postar depois se deu resultado mas eu desconfio que seja algum ci pq o iphone 6 nao esta funcionando o microfone, o ouricular e o fone de ouvido estava com esse problema antes dele apagar de vez

 

 

Plugue no cabo sem apertar nada, se reconheceu em modo de recuperação, é a mesma coisa, se for CI, identificamos qual é depois, a principio acredito que seja somente atualização.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/03/2018 em 14:17, Ary Braga disse:

 

Plugue no cabo sem apertar nada, se reconheceu em modo de recuperação, é a mesma coisa, se for CI, identificamos qual é depois, a principio acredito que seja somente atualização.

obrigado resolvido desta forma que vc disse

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora