Eduardo Augusto de Ameida

Zen Fone 5 não sai da tela de descanso !

11 posts neste tópico

Estou com um Zen Fone 5 que fica apenas na tela de descanso, gostaria de resolver o problema sem fazer o reset. Alguém já pegou um caso desse ? Estou mandando uma foto do problema !

Se alguém souber de alguma solução por favor compartilhe!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

remova o flex de carga do conector e faca esse jump no componente em destaque

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, deniferre25 disse:

remova o flex de carga do conector e faca esse jump no componente em destaque

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

olá, ele até desbloqueou a tela. Contudo o aparelho mostra desligando com o indicador de bateria no 0% e não consigo salvar mexer nele para salvar os dados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, deniferre25 disse:

e com o flex conectado ele mostra que esta com carga?

 

sem o flex ele liga normal e tem carga....se eu ligo o flex e liga entra na tela inicial e se desliga!

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Eduardo Augusto de Ameida disse:

sem o flex ele liga normal e tem carga....se eu ligo o flex e liga entra na tela inicial e se desliga!

provavelmente se eu trocar a placa de carga vai resolver o problema correto ?
com o jumper feito e o flex conectado o aparelho só liga se estiver conectado na luz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/12/2017 em 17:39, deniferre25 disse:

sim sim , trocou resolveu o problema

pedi um conector novo, com a plaquinha e tudo, e deu o mesmo problema! não sai da tela de bloqueio...então realizei o hard reset e mesmo assim continua o problema!

Com o jumper feito eu consigo mexer no aparelho, contudo precisa estar conectado na energia pois a carga da bateria não sobe. 

Já estou ficando sem opções acredito que seja necessário a substituição da placa lógica .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/12/2017 em 13:06, Eduardo Augusto de Ameida disse:

pedi um conector novo, com a plaquinha e tudo, e deu o mesmo problema! não sai da tela de bloqueio...então realizei o hard reset e mesmo assim continua o problema!

Com o jumper feito eu consigo mexer no aparelho, contudo precisa estar conectado na energia pois a carga da bateria não sobe. 

Já estou ficando sem opções acredito que seja necessário a substituição da placa lógica .

p roblema tbm pode ser no flex que vai na placa e no conector de carga substitua e teste

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora