1 1
Adeilton Matias

Moto G4 Play Enlouquece a menos que esteja em modo BPTOOLS

Posts Recomendados

Muito boa noite Senhores ! 

 Quero relatar um fato que me fez ganhar mais uma boa dose de cabelos brancos hoje, e com isso tentar ganhar algum conhecimento.

 Foi o seguinte, a três dias fui procurado em minha assistência para remover FRP de um Moto G4 Play Harpia XT1603, a cliente não lembrava a senha do email. 

 Conectei este aparelho a meu PC, executei minha SigmaBox e deletei a FRP. Misteriosamente o programa travou por um bom tempo então encerrei ele e iniciei o telefone, satisfeito pois ele já se encontrava sem a FRP.

 no dia seguinte a cliente me procurou explicando que o telefone 1º não dava sinal mesmo identificando Chip, acusando modo avião sem estar ativado, 2º não carregando bateria (se conectar e desconectar ele apagava)

3º um misterioso app chamado COMMSERVICE entrava na notificação e 4º o aparelho so voltava a seu perfeito estado normal se fosse iniciado em Modo BPTOOLS ... 

 Foi ai que começou minha luta entre varias instalações de roms desde stock ate LineageOs ...

 Nervoso pelo fato de crêr ter "matado" o Cell procurei um outro especialista em software conhecido como mestre dos magos que foi capaz de recuperar com sucesso o aparelho para mim, claro mediante pagamento.

 No final da historia ele não quis me dizer o que fez por talvez medo de dividir conhecimento e eu fiquei pelo menos satisfeito pois o aparelho foi recuperado. Segue em anexo a Rom que ele utilizou no telefone.

 Minha duvida e: O que aconteceu neste telefone ? qual foi o método para recuperar isso ? e como talvez prevenir ?     

 Serei imensamente grato a quem me conceder alguma orientação sobre isso, desde ja obrigado a todos pela atenção !

20171201_140355.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

Alguns casos, quando vamos tirar o FRP do aparelho ele fica com o Factory Mode ativado mesmo após o término do desbloqueio, por isso ele desliga quando retira o carregador/USB do aparelho. 

Não posso te afirmar exatamente o que ele fez, mas o que eu faria seria o seguinte:

1 - Faria o desbloqueio de Gmail novamente para finalizar 100% (já que você mencionou que o programa travou)

2 - Para tirar o modo avião ele deve ter utilizado os comandos OEM fb.

3 - Após tudo isso, faria uma reinstalação de sistema com a ultima versão disponível para corrigir qualquer defeito restante.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Jesi_Pfeifer disse:

Bom dia,

Alguns casos, quando vamos tirar o FRP do aparelho ele fica com o Factory Mode ativado mesmo após o término do desbloqueio, por isso ele desliga quando retira o carregador/USB do aparelho. 

Não posso te afirmar exatamente o que ele fez, mas o que eu faria seria o seguinte:

1 - Faria o desbloqueio de Gmail novamente para finalizar 100% (já que você mencionou que o programa travou)

2 - Para tirar o modo avião ele deve ter utilizado os comandos OEM fb.

3 - Após tudo isso, faria uma reinstalação de sistema com a ultima versão disponível para corrigir qualquer defeito restante.

Bom dia ! Muito obrigado pelo retorno !

Vou seguir suas dicas e posto resultado !

ainda estou aberto a novas dicas e orientações, obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
1 1