SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Arcanjooo

C275 com problema de audio

13 posts neste tópico

Qndo o peguei ele estava travando no logo, passei uma atualização e ele voltou a ligar normalmente, porém passava um tempim ele desligava sozinho, fiz uma ressoldagem geral e ele firmou, porem a campainha nao funciona, e qndo faço alguma ligação eu não ouço nada ai eu ativo o viva voz e desativo ai eu ouço no fone de novo... alguem sabe oq pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qndo o peguei ele estava travando no logo, passei uma atualização e ele voltou a ligar normalmente, porém passava um tempim ele desligava sozinho, fiz uma ressoldagem geral e ele firmou, porem a campainha nao funciona, e qndo faço alguma ligação eu não ouço nada ai eu ativo o viva voz e desativo ai eu ouço no fone de novo...

alguem sabe oq pode ser?

Amigo já tentou passar outra versão de flash, ou até mesmo tentou trocar o cabo flex?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo si a atulizaçao nao resover tente resoldar o conector de carga ele tb e conector de fone de ouvido o mesmo pode estar em curto ou oxidado e pro favor post resultado e

Compartilhar este post


Link para o post
Compartilhar em outros sites

estranho depois q sodei o terra na placa do lcd o viva voz vol to a funciona soh q a campainha nao toca e qndo faço ligação nao tem som ainda, tenho q a tiva e desliga o viva voz pra sair som no fone

Compartilhar este post


Link para o post
Compartilhar em outros sites

jah tentei nao resolveu, jah troquei o flex, e jah troquei a placa do lcd, eh alguma coisa na placa

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo vc tentou trocar o conector de carga si ja tiver trocado tente resoldar o conector da malha da placa principal e post resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

estranho depois q sodei o terra na placa do lcd o viva voz vol to a funciona soh q a campainha nao toca e qndo faço ligação nao tem som ainda, tenho q a tiva e desliga o viva voz pra sair som no fone

amigo estava com o mesmo problema, troquei só a placa do display, ficou resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo estava com o mesmo problema, troquei só a placa do display, ficou resolvido.

É proibido responder tópico com mais de 30 dias postado

Tópico iniciado 18-11-2010 as 20:33

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0