SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Sanmyo

w200 configuration error

23 posts neste tópico

Chegou um w200 parado, só ficava com display piscando... Fiz flash e unlock... Mas quando vou terminar o processo "inserir o chip, ligar o telefone e ligar no cabo"... aparece a msg... configuration error. please contact your service provider or contact center

Compartilhar este post


Link para o post
Compartilhar em outros sites

correto heitor... por displicência minha, acabei selecionando a flash do w200 e não a do w200i terminei a flash e fui fazer o desbloqueio... ligar o telefone e tals... coloquei chip coringa, claro, oi e tim... e em todos pede para inserir o chip correto! sugestões!?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não era para pedir com CHIP Corinha, informe CID do mesmo e novamente solicito que poste todos os logs, fica bem mais fácil ajudar. Quanto a W200 e W200i nao existe diferença na flash.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja peguei com esse mesmo problema e atualizava e so aceitava chip coringa. Agora n aceitar nem o coringa. Nunca vi. Pode ser problema de hardware. tente atualizar usando as opçoes (x) Signed Mode (x) Customize Phone After Flash (x) Unlock During Flash Procedure (x) Perform Full unlock instead of User code Reset e teste resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

segue as telas...

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this link.

Please login or register to see this image. /vb/images/misc/pencil.png" alt="Posted Image">

Compartilhar este post


Link para o post
Compartilhar em outros sites

maquei as 4 opções: signed mode (server used for bypass/csca if needed) customize phone after flash unlock during flash procedure perform "full unlock" instead of "usercode Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

seu erro no finalzim da resposta(desculpem, mas não possuo edit)... tem o imagem do log na imagem anterior... e lembrando estou utilizando a versão 1.09 marquei as opções 1,3,4,5!

Compartilhar este post


Link para o post
Compartilhar em outros sites

seu erro no finalzim da resposta(desculpem, mas não possuo edit)...

tem o imagem do log na imagem anterior...

e lembrando estou utilizando a versão 1.09

marquei as opções 1,3,4,5!

No log que postou não teve erro nenhum, passou tudo certinho, mesmo assim com chip coringa nao funcionou? responda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obervei algumas coisas, mas não sei se tem fundamento!

circulei no log em anexo que foi feito após a flash... tem falando em cid 51 e em cid 52, naõ sei se tem algo a ver, mas taí, para discussão!

aproveito e posto o log feito pelo identify, pelo que vi, não tem simlock ativo, tudo liberado...

Please login or register to see this link.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

obervei algumas coisas, mas não sei se tem fundamento!

circulei no log em anexo que foi feito após a flash... tem falando em cid 51 e em cid 52, naõ sei se tem algo a ver, mas taí, para discussão!

aproveito e posto o log feito pelo identify, pelo que vi, não tem simlock ativo, tudo liberado...

[ATTACH=CONFIG]14708[/ATTACH]

[ATTACH=CONFIG]14709[/ATTACH]

Ele é CID 52

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesma coisa com o flash acima... não acesso nem com chip coringa... outra coisa que me gera dúvidas... é na tela de identify aparece uma linha assim: Model: (From GDFS): w200a o modelo seria esse mesmo w200a ou w200i? Já fiz procedimento utilizando como base os 2 modelos e nada de resultados satisfatórios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesma coisa com o flash acima...

não acesso nem com chip coringa...

outra coisa que me gera dúvidas...

é na tela de identify aparece uma linha assim:

Model: (From GDFS): w200a

o modelo seria esse mesmo w200a ou w200i?

Já fiz procedimento utilizando como base os 2 modelos e nada de resultados satisfatórios.

Modelo tanto faz, acredito que está fazendo alguma coisa no procedimento errado ou seu chip coringa está com problemas, a unica alternativa que vejo é procedimentos com logs agora.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

como faço por log??? até hj nunca fiz... :) testei o chip coringa em outros celulares e funcionou direitim... o chip é novo chegou hoje, comprei com a clanshop abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

procedimento utilizado para a flash e desbloqueio: - Selecionar o modelo w200 - Ler o aparelho, clicando em IDENTIFY - selecionar o arquivo R4JA011_1250719_GENERIC_ME.ssw - selecionar o arquivo R4JA011_FS_AMERICA_2_ME_RED_CID52.ssw - Selecionar as opções 1,3,4 e 5 (setool 1.09) - Clicar em flash esse não é o procedimento, correto? se tiver faltando algo, por favor diga...

Compartilhar este post


Link para o post
Compartilhar em outros sites

procedimento utilizado para a flash e desbloqueio:

- Selecionar o modelo w200

- Ler o aparelho, clicando em IDENTIFY

- selecionar o arquivo R4JA011_1250719_GENERIC_ME.ssw

- selecionar o arquivo R4JA011_FS_AMERICA_2_ME_RED_CID52.ssw

- Selecionar as opções 1,3,4 e 5 (setool 1.09)

- Clicar em flash

esse não é o procedimento, correto? se tiver faltando algo, por favor diga...

Procedimento é esse, só que essa versão de flash ai não deve resolver de nada, vc pode tentar fazer flash na versão antiga da setool, eu mesmo utilizo bastante a versão 915053, teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

C O N S E G U I ! ! !

- Como tudo tinha ido pro brejo, comecei minhas incursões até que consegui, fazer o atc não ligar mais(hehehehe)... consegui isso tentando aplicar uma versão diferente da gdfs...

Enfim, vamos lá...

Segue o que eu fiz:

de posse do cabo RJ45 K750i fui a luta(procedimento realizado na versão 1.09)...

- Taquei o dedão no botão RECOVERY da setool...

- O ATC ficou PHONE STATE: "DEVELOPER", o CID alterou de 52 para 51, e o CERT mudou de RED para BROWN(me lasquei, pensei)...

- Então, fui na aba Empty Fill & Repair adicionei um arquivo GDFS referente ao meu modelo no formato ssw (no caso adicionei a w200_gdfs_in_ssw_format.ssw), depois cliquei em FLASH.

- Após terminar o processo, removi o arquivo acima e adicionei um novo arquivo EROM referente a CID que estava sendo utilizada 51 (no caso adicionei a db2012_erom_cid51.ssw), depois cliquei em FLASH.

- Após terminar o processo, apliquei a FLASH (CID51 -> R4GC012 -> R4GC012_1250719_GENERIC_ME.ssw e R4GC012_FS_AMERICA_2_ME_RED_CID51.ssw), marcando as opções 1, 3, 4 e 5...

Após feito isso, o ATC começou a funcionar novamente e finalmente o atc ficou desbloqueado...

Obrigado a ajuda de todos!!!

Sanmyo

Pode fechar o tópico... RESOLVIDÍSSIMO

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0