AlexdeCastro

Membro
  • Total de itens

    27
  • Registro em

  • Última visita

Sobre AlexdeCastro

  • Rank
    Membro recente
  • Data de Nascimento 30-05-1972

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Olá. Estou com um Samsung A30 que molhou, não esta carregando e acusa que entrou em contato com umidade. Já retirei a tampa, limpei a placa de carga onde tinha um pouco de oxidação, sem sucesso! Testei outra placa de carga, sem sucesso também. O aparelho não tem nenhum outro ponto de oxidação, se alguém tiver uma outra solução, agradeço !
  2. Consegue mandar uma foto mostrando o componente ? Obrigado
  3. AlexdeCastro

    J710 não liga

    bom dia !! Alguém tem uma solução para esse aparelho ? Estou com o mesmo problema !
  4. Ninguem pode ajudar ou dar alguma luz, sobre o assunto??
  5. O celular fica com o Displai Branco , já testei displai novo e continua a mesma coisa , vi esse problema em g900 , mas em i9305T é a primeira vez , alguma solução?
  6. Estou com um iPhone SE que não funciona câmera frontal. Já foi trocado o flex da mesma, por um original funcionando e não resolveu o problema. O iPhone tem pouco tempo de uso, sem nenhuma marca de tombo e nem que foi aberto. Alguém já se deparou com esse problema ?
  7. Estou com esse dois modelos aqui e não estou conseguindo tirar o FRP dos mesmos , no caso do G570m, o procedimento é finalizado , dizendo que foi bem sucedido . mas apos ligar o cel o mesmo continua com o FRP e no caso do A510 depois do processo o celular fica travado , tendo que passar uma flash novamente para ele voltar a funcionar mas com o frp BLOQUEADO. Se alguém tiver alguma dica agradeço.
  8. Olá Anderson, obrigado por responder. Sobre retirar as blindagens, vai ser a única alternativa mesmo, pois não tem outra solução em lugar algum. Também testei a tela em outro aparelho e funcionou normalmente. Vou fazer isso e postar o resultado
  9. Olá, estou com um tablet Motorola MZ608 que estava apresentando problemas no touch. Fiz a troca da peça completa, mas mesmo assim continua com o mesmo defeito de não funcionar o toque na tela. Já verifiquei componentes em volta do conector de touch, de alguns outro circuitos mas não encontrei nada de errado. Alguém já teve algum problema desses ?
  10. Olá ! Estou com um Nokia 532 para troca do touch. Já coloquei peças novas, coloquei original que retirei de um Nokia 435 e sem sucesso. Já dei uma olhada na placa e não vi nenhuma anomalia. Gostaria de saber se alguém já pegou algo parecido, por que quando o aparelho entrou na nossa assistência, a peça do cliente mesmo quebrada estava funcionando. Desde já, obrigado !
  11. conseguiu resolver seu problema? estou com placas aqui com o mesmo procedimento.....
  12. Iphone está em estado de novo , cliente estava usando normal o cel e ficou sem sinal , busca a rede e não enytra sinal , ja verifiquei: Antenas, Conectores fiz um checkup geral , cliente nao sabe mais senha app store , só nao fiz ainda uma reinstalacao do IOS .
  13. Olá Ivan, verifiquei toda trilha, todas partes da placa com microscópio e testei com multímetro, porém não achei nada. Se tiver imagem de onde estava o problema no seu caso, agradeço !
  14. Bom dia ! Estou com um Samsung J200 sem serviço em nossa assistência. Ele até reconhece o chip mas não entra sinal. Já consultei o IMEI, o mesmo não está bloqueado. Alguém já encontrou algo parecido com esse problema ? Desde já, obrigado !
  15. Iphone 5 não dá para ativar sempre da erro , celular de cliente (tem NF de loja de varejo, tudo certinho) , tem sinal , tem wifi , funciona tudo , mas NAO ativa o celular . alguma dica???