llurbano

Problemas com LG Flash Tool em LG L50 D227

Posts Recomendados

Boa tarde pessoal, estou com meu LG L50 D227 que originalmente possuia o software da Oi.

Baixei os drivers, o LG Flash Tool 2014 e o firmware direto do site lg-phone-firmware.com/index.php?id_mod=48

 

Pois bem, baixei a versão v10c do Brasil sem vínculo, na primeira inicialização continuou tudo como antes, com os programas da Oi e todas as personalizações da operadora, então efetuei um hard reset. Quando iniciou já não apareceram as personalizações porém todos os programas da Oi continuaram lá e o telefone agora não possui mais o idioma pt-br, somente ingles e coreano. Já baixei todas as roms disponiveis inclusive as do fórum e continua sempre do mesmo jeito.

 

Já tentei atualizar com o LG Flash tool em modo 3GQCT e phone mode diag, CDMA e Diag, CDMA e CS_EMERGENCY e sempre do mesmo jeito.

 

Alguém já passou por algo parecido ou sabe algum outro modo de atualizar ele?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

use este tuto aqui com a firmware do kdz

 

Vou tentar aqui, pra ser sincero não tinha usado normal flash ainda porque em todos os fóruns que pesquisei mandavam usar sempre a opção CSE flash. Vou tentar e depois posto se deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

use este tuto aqui com a firmware do kdz

 

Vou tentar aqui, pra ser sincero não tinha usado normal flash ainda porque em todos os fóruns que pesquisei mandavam usar sempre a opção CSE flash. Vou tentar e depois posto se deu certo.

 

Não deu certo, tudo na mesma ainda... mais alguma idéia???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/04/2015 at 15:25, llurbano disse:

Não deu certo, tudo na mesma ainda... mais alguma idéia???

Estou com o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Inforcell Monteiro disse:

Existem alguns app na Play Store, como o Language Enabler e outros, são intuitivos e quebram o galho, experimente e post o resultado.

Poderia me ajudar com o mesmo erro ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.