Ir para conteúdo

I9300I (S3 Neo) morreu apos unlock na z3x


Posts Recomendados

Amigos fui fazer o desbloqueio desse s3 e na hora que o aparelho foi reiniciar, ele simplesmente apagou e não ligou mais. Quando ele apagou ficou pedindo um driver qualcom, instalei mais a box não o reconheceu mais. Quando coloco ele na fonte ele vai até 0,7 e não liga.

Alguém teria alguma solução para o meu caso?

Link para o post
Compartilhar em outros sites

Não não entra de jeito nenhum em modo download. E as únicas boxes que tenho para samsung é a Z3X, e a HWK. Tentei até colocar no modo download atraves da gig mais não entra.

ultima forma agora seria o reparo  de EMMC  por  ATF BOX  ou GPGYTAG, tem uns métodos free   mais nunca cheguei a solução..

Link para o post
Compartilhar em outros sites

amigos, bom dia!

 

ja fiz reparo de boot em 3 deles(s3 normal   I9300)

 

fiz com um arquivo de boot no sd coloquei o sd no aparelho e regravei o boot pelo terraterm pro ultilizando  a z3x como interface com.

 

 

eu nao lembro todos os passos mas lembro q deu trampo....

 

 

ms como eu ja fiz fica ai a dica ..... eu pequisei e encontrei em sites gringos, pesquise em ingles!!!!!

 

ps: tem dois procedimentos um que se faz um test point com a pinca e um que nao necessita abrir o aparelho é só ultilizar o cabo c3300k, o que eu fiz foi sem abrir o aparelho

 

bom trabalho e boa sorte!

Editado por SoulTronics
Link para o post
Compartilhar em outros sites
  • 3 weeks later...

Apos muitas tentativas em vão, efetuei o serviço por um colega de trabalho. Nem sei dizer qual a box e qual o procedimento que o amigo fez, mas deu certo.

Muito obrigado a todos que colaboraram e ajudaram. Tive todas as minhas dúvidas tiradas, a administração se quiser pode fechar o tópico.

Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...