Ir para conteúdo

blackberry fica iniciando e nao liga


markim

Posts Recomendados

Aqui o senhor encontra o arquivo flash >> http://na.blackberry.com/eng/support...load_sites.jsp

aqui o senhor encontra o software >> http://www.clangsm.com.br/vb/showthread.php?t=1275

Aqui o procedimento de desbloqueio e flash, no seu caso o Sr devera fazer somente o processo de flash.>>> http://www.clangsm.com.br/vb/showthread.php?t=407

Link para o comentário
Compartilhar em outros sites

Olha amigo baixei o programa aki so qui ele é diferente do q tem no manual,

E o arquivo p flash não achei , meu aparelho é o 8700

Se você segui a risca o que tem no manual com certeza vai resolve o problema, sobre o programa pode usar o que está postado no tutorial.

Sobre a Flash ai está:

http://rs477.rapidshare.com/files/278604135/8700M_PBr4_1_.1.0_rel466_PL2.0.0.143_A4.1.0.351_TIM_Brazil_By_www.clangsm.com.br.rar

Link para o comentário
Compartilhar em outros sites

você pode tentar reparar o firmware assim:

instale o firmware device, eu utilizo este

8700M_PBr4.5.0_rel108_PL2.7.0.78_A4.5.0.81_vivo_Brazil.exe

vocÊ pode encontralo na pagina downloads da blackberry

http://na.blackberry.com/eng/support/downloads/download_sites.jsp

selecione

Latin America/South America

vivo

modelo 8700g

depois de instalado

ligue o aparelho no cabo usb sem bateria

vá até a pasta:

c:\Arquivos de programas\Arquivos comuns\Research In Motion\AppLoader

execute o arquivo loader.exe

vai aparecer esta tela

Posted Image

clique em next até esta tela e marque os programas a serem instalados

Posted Image

quando chegar neste momento:

"aguardar a inicialização do dispositivo",

recoloque a bateria

Posted Image

aí é só espera o aparelho reiniciar.

se persistir o problema, acredito q seja hardware.

Link para o comentário
Compartilhar em outros sites

olha amigo um atc blackberry deu certo mais esse so foi p testar mesmo agora o autro q nao liga so fica iniciando na tela ele nao deu nao o programa nao reconhece ele acho q é pq ele nao fica ligado,

Não entendi, você está com dois Blackberry? Especifique melhor isso que vamos lhe ajudar.

Link para o comentário
Compartilhar em outros sites

  • 4 months later...
  • 1 month later...

ola galera fui tirar um codigo do bleckberry 8100 agora atela fica branca e escrita no application linked {factory 05} traduzindo nenhum aplicativo ligado fábrica (05) algei tem alguma soluçao para este aparelho se tiver agradeso des de ja muito obricado :claptou usando dongle furious temseila

Link para o comentário
Compartilhar em outros sites

Jamais poste com letras acima do tamanho 2.

Faça um Reset manual ou atualize via BlackBerry Manage.

http://www.clangsm.com.br/vb/blackberry-rim/5862-d%EA-um-reset-no-seu-blackberry-com-o-quickpull-v2.html#post32346

ola galera fui tirar um codigo do bleckberry 8100 agora atela fica branca e escrita no application linked {factory 05} traduzindo nenhum aplicativo ligado fábrica (05) algei tem alguma soluçao para este aparelho se tiver agradeso des de ja muito obricado :claptou usando dongle furious temseila

Link para o comentário
Compartilhar em outros sites

  • 1 year later...
  • 4 weeks later...
  • 1 month later...
  • 2 years later...

você pode tentar reparar o firmware assim:

instale o firmware device, eu utilizo este

8700M_PBr4.5.0_rel108_PL2.7.0.78_A4.5.0.81_vivo_Brazil.exe

vocÊ pode encontralo na pagina downloads da blackberry

BlackBerry - Desktop & Device Software Download Sites for BlackBerry users - US

selecione

Latin America/South America

vivo

modelo 8700g

depois de instalado

ligue o aparelho no cabo usb sem bateria

vá até a pasta:

c:\Arquivos de programas\Arquivos comuns\Research In Motion\AppLoader

execute o arquivo loader.exe

vai aparecer esta tela

Posted Image

clique em next até esta tela e marque os programas a serem instalados

Posted Image

quando chegar neste momento:

"aguardar a inicialização do dispositivo",

recoloque a bateria

Posted Image

aí é só espera o aparelho reiniciar.

se persistir o problema, acredito q seja hardware.

Eu fiz tudo isto que foi indicado, meu aparelho é um 9300c e ele só fica com o led piscando e nao liga teve um dia que até apareceu o simbolo da bateria riscada, mais desapareceu e nao liga de geito nem um isso de uma hora para outra, o pc reconhece q um dispositivo blackberry 9300 esta conectado mais o bb desktop e nem o BBSAK nao ler o Pin dele, quando tente fazer esses passos indicado aq a cima, chegando no apploader e usarndo assistente do carregador chega em um passo em quer ele nao é reconhecido pelo programa, oque devo fazer para ser reconhecido ??
Link para o comentário
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...