Ir para conteúdo

Samsung J5 Prime carrega até 89%


Posts Recomendados

Boa tarde técnicos. Estou com esse bo na bancada. Toda vez que carrego, o aparelho chega no máximo a 89 e 90% e bloqueia carga.

Consumo fica em 0amper. Já troquei a bateria, já troquei o pmic U4000. e não consegui encontrar o defeito. Não encontrei o esquemático completo, tem somente o troboushoot que nao resolve nada. Conectando a placa na fonte de bancada, com a placa desligada, nao tem consumo. Aparelho funciona normalmente, somente nao carrega até 100%.

Alguem tem uma luz ai? Obrigado

Link para o post
Compartilhar em outros sites
  • 2 weeks later...

Pode parecer besteira...Mas peguei 4 aparelhos com o mesmo problema.

Fiz troca de pmic, bateria original, Conector de carga e nada resolvia.

Então lendo uns fóruns vi que se instalar a rom da operadora Claro o aparelho volta a dar os 100%.

Depois pode repor o software ZTO que dá certo.

Nos 4 aparelhos que testei deu certo.

Link para o post
Compartilhar em outros sites
4 horas atrás, Clicerio Domingos disse:

Pode parecer besteira...Mas peguei 4 aparelhos com o mesmo problema.

Fiz troca de pmic, bateria original, Conector de carga e nada resolvia.

Então lendo uns fóruns vi que se instalar a rom da operadora Claro o aparelho volta a dar os 100%.

Depois pode repor o software ZTO que dá certo.

Nos 4 aparelhos que testei deu certo.

isso mesmo uma nova instalação de rom resolve 

Link para o post
Compartilhar em outros sites
  • 1 month later...
Em 05/08/2021 em 13:58, cleitonyankee disse:

Boa tarde técnicos. Estou com esse bo na bancada. Toda vez que carrego, o aparelho chega no máximo a 89 e 90% e bloqueia carga.

Consumo fica em 0amper. Já troquei a bateria, já troquei o pmic U4000. e não consegui encontrar o defeito. Não encontrei o esquemático completo, tem somente o troboushoot que nao resolve nada. Conectando a placa na fonte de bancada, com a placa desligada, nao tem consumo. Aparelho funciona normalmente, somente nao carrega até 100%.

Alguem tem uma luz ai? Obrigado

Tou com a20s que nao apaga atela, aperta no botao power e fica acessa novamente 

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...