Ir para conteúdo

Posts Recomendados

Pessoal, estou com um Mi 8 Lite zerado, sem nada, onde o cliente disse que dormiu com ele embaixo do travesseiro (sem estar no carregador) e no outro dia o aparelho estava com a tela preta, sem mostrar nada. Ele liga, vibra e a tela acende, mas não mostra nada. Já tentei olhar direto na luz da lanterna do meu celular, mas parece que não mostra nada mesmo. Pesquisando muito, vi que poderia ser sistema, mas fiz a atualização repassando a stock rom pela medusa e mi flash, só que sem sucesso. Desbloqueio de bootloader nem consigo fazer. A placa não possui absolutamente nenhuma marca de oxidação. Não apresenta marcas de queda também e já testei com 3 telas e sem solução.

Analisando mais, descobri que esses dois componentes na imagem estão marcando terra em seus pólos, porém, como ainda não tenho tanta experiência na parte de placa e nem consigo um esquema elétrico do aparelho, gostaria de saber a opinião de vocês e, se possível,  alguma solução.

IMG_20200122_172950.jpg

IMG_20200122_172950_2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, Marcelo.Silva. disse:

amigo já fez o teste básico? testar uma outra tela?

Já sim e eu mencionei isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique os seguintes componentes 

R1502 VREG_DISP_P 

R1503 VREG_DISP_N

C1102 VREG_DISP_P 

Compartilhar este post


Link para o post
Compartilhar em outros sites

os filtros são:
FL1101
FL1103
FL1102
FL1105
FL1104
Verifique se todos estão bons

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Marcelo.Silva. disse:

os filtros são:
FL1101
FL1103
FL1102
FL1105
FL1104
Verifique se todos estão bons

Obrigado, mas como os identificar? Não encontro nenhum esquema elétrico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, NeoED disse:

Obrigado, mas como os identificar? Não encontro nenhum esquema elétrico.

vou postar uma foto do meu esquema pra voce

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique todos os filtros antes e me fale se esta tudo certo

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Marcelo.Silva. disse:

Verifique todos os filtros antes e me fale se esta tudo certo

Ok. Amanhã te responderei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por spxmaycon
      Olá, ao Efetua o Desbloquear o Blootlader  do Xiaomi Mi 8 Lite a tela do celular ficou escura.
       
       
       
      estou tentando instalar pelo MIflash e esta dando erro.
       

       
       
      tentei usa o XiaoMiTool, ele reconhece o dispositivo mais não esta informando a marca e o modelo.
       
        
       
      eu baixei o programa recomendado por um dos membros do grupo. eu fiz o processo e ficou assim alguém poderia me auxiliar.
    • Por Lucas_Underlanio
      Ao tentarmos verificar o imei do celular com a operação *#06#, aparece uma mensagem de erro com a seguinte frase "Não foi possível obter o IMEI", se alguém conseguir me ajudar, estou disposto a dar uma boa gratificação, desde já agradeço.
       
       
       
       
       
       
      Lucas.
    • Por Renan M
      Fala galera,
      Estou com um problema em um SM-120h. 
      Recebi um SM-J120 na assistência, em que o dono falou que ele não estava ligando.
      fui fazer os teste primeiro de bateria. Bateria OK dando 3.7v , teste possível curto na placa  com multimítro, SEM CURTO APARENTE,
      Fui testar o telefone na fonte de bancada, minha fonte fica em 4.5v, dai o telefone ligou normalmente, achei que poderia ser a bateria, troquei e não resolveu, 
      resolvi reduzir a voltagem da bancada para a mesma da da bateria 3.7v... Vualar...Mostrou consumo de corrente mas não deu imagem, 
       Display só está mostrando imagem acima de 4.5v, testei o mesmo display em outra placa é o problema é o mesmo... 
      Alguém sabe se é só trocando o display ou tem algum reparo que posso fazer? 
       
    • Por afaraujo
      Pessoal estou com essa aparelho e pelo esquema medi os capacitores  e não ta tendo tensão sera que é o ci do display
      nesse capacitor marcador tem que ter 3.4 v e esta sem tensão!

    • Por lwcalhiari
      Boa noite pessoal.
      Estou com um moto G4 plus que foi molhado...
      Ele liga e funciona normalmente, porém a tela está muito escura, só conseguimos enxergar se colocar uma luz na frente. 
      Efetuei a troca do frontal para teste, mas com o novo acontece o mesmo problema.
      Limpeza geral na placa, desoxidação não resolveram.
       
      Desconfio de um curto em algum componente. Vi que os moto G tem problema em um diodo, que trocando geralmente resolve, porém tenho pouco conhecimento em eletrônica, e pensei que talvez alguém já tivesse passado pelo mesmo problema e poderia me ajudar...
       
      Enfim, desde já agradeço muito.
      Um grande abraço!
       
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...