Entre para seguir isso  
Guile1206

Moto X4 não carrega

Posts Recomendados

boa tarde pessoal,
estou com um aparelho (moto x4), o cliente alega que o celular fica normal, e quando e conectado ao carregador ele começa a carregar e depois para, o que vocês acham que pode estar acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, esse aparelho tem um thermistor na carcaça traseira (um flex), se o mesmo não der contato na placa o aparelho não carrega. 

Também recomendo que coloque a blindagem e aperte todos os parafusos

Editado por Guilherme Alcântara

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok Guilherme Alcântara, vou verificar, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por PaquitoInformatica
      Colegas, estou com um moto z play que precisou trocar a bateria por estar estufada, após instalar nova bateria estava carregando, porem o cliente voltou, e o aparelho ja não carrega mais, quando desligado se conectado no cabo, ele ascende e apaga sem parar, quando ligado ele não carrega e nem apresenta sinal de estar carregando no grafico.
      fiz os seguintes procedimentos: troquei a bateria, medi a corrente e esta chegando 4,0v no conector da bateria, o que poderia ser?

    • Por Recieri Batista
      Pessoal em fastboot aparelho entra normal, passa ROM pela UMT ou pelo CMD tranquilo porem quando inicia da seguinte erro: No bootable A/B slot Failed to boot linux, falling Back to fastboot
      fastboot reason: Fall Through from normal boot mode
       
      Andei pesquisando dando um getvar all realmente existe slot de boot slot A e slot B alguém saberia setar o slot correto para normalizar o boot ?
      agradeço a ajuda dos amigos !!!!
    • Por thiagomarques.13
      Salve companheiros,
      Estou quebrando a cabeça com um motorola: e4 plus xt1773.
      Segundo o cliente, o aparelho estava funcionando normal até a troca do conector de carga (substituição da placa inferior),
      após a realizada a troca, o aparelho não funciona o touchscreen em nenhuma área da tela, já troquei a tela e nada.
      Estou com o esquema elétrico dele na bancada e realizando algumas análises. 
      Caso alguém tenha uma solução, agradeço desde já.
       
    • Por Denny Novaes
      Boa tarde pessoal! Estou com um G7 Power na assistência com o conector de carga quebrado, foi feito a troca da placa do conector do mesmo. E não voltou a carregar, testei outra placa mesma coisa, testei a 3 placa só para desencargo mesma coisa. Então coloquei o multímetro em continuidade usei um cabo tipo C que tenho aqui cortado. Prendi uma ponta no negativo e fui testando até o conector da bateria o negativo chega normal. Refiz o mesmo processo com o positivo mas não chega. Aí retirei a placa e testei direto no cabo flex conexão por conexão do cabo flex que vai da placa do conector até a placa mãe. O negativo normal, positivo não. Aí testei do conector da bateria até o conector flex da placa mãe. O positivo não chega. A continuidade do multímetro não apita.  Alguém sabe o que pode está interrompendo a corrente do positivo? Para não tá chegando na bateria. Estou colocando o vídeo do teste de continuidade

      VID-20200122-WA0048.mp4
    • Por Denny Novaes
      Boa tarde pessoal! 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.