Clicerio Domingos

Moto G6 plus (xt1926-8) não instala rom

Posts Recomendados

Estou com um Motorola moto g6 plus que não aceita instalar uma nova rom.

O cliente me trouxe ele ja com esse problema. Abaixo as fotos dos erros.

clangsm.jpg

WhatsApp Image 2019-05-29 at 15.52.12.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salve irmão, cara resolvi parcialmente esse problema vc tem que baixar a room original versão do Android 8.0 e desbloquear o bootloader, também tem que estar sem conta Google e com OEM desbloqueado aí roda suave, porém estou com problema no som do aparelho o mesmo parou tudo vou desmontar para vê amanhã 

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite amigo , A maioria consigo resolver pelo Lenovo Moto Smart Assistant , só não lembro se tem esse modelo .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos por incrível que pareça, mas a solução foi instalar a flash pelos comando mfastboot.

E outra observação bastante importante, não instalava de jeito nenhum em uma das portas USB do PC, só foi mudar de entrada USB (2.0) que deu certo.

 

Segue os comandos que usei para a instalação.

 

mfastboot flash partition gpt.bin
mfastboot flash bootloader bootloader.img
mfastboot flash modem NON-HLOS.bin
mfastboot flash fsg fsg.mbn
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash bluetooth BTFM.bin
mfastboot flash dsp dspso.bin
mfastboot flash boot boot.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
mfastboot flash system_b system_b.img_sparsechunk.0
mfastboot flash system_b system_b.img_sparsechunk.1
mfastboot flash oem oem.img
mfastboot flash oem_b oem_other.img
mfastboot flash vendor vendor.img_sparsechunk.0
mfastboot flash vendor vendor.img_sparsechunk.1
mfastboot erase carrier    
mfastboot erase userdata
mfastboot erase DDR
mfastboot flash logo logo.bin
mfastboot reboot

 

 

Usei a flash disponível no clansoft.net

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei nesses dias um moto g6 plus, que foi feito um downgrade nele pelo cliente do android 9 para o 8 e, quando ligou não funcionava o wifi e nem os chips, estou em busca da solução desse problema, pois já tentei vários procedimentos e nada!

 

Desde á Agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/07/2019 em 17:07, alessandro bandeira disse:

Peguei nesses dias um moto g6 plus, que foi feito um downgrade nele pelo cliente do android 9 para o 8 e, quando ligou não funcionava o wifi e nem os chips, estou em busca da solução desse problema, pois já tentei vários procedimentos e nada!

 

Desde á Agradeço!

Esto com o mesmo problema. Você consegiu resolver ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

passei por essa situação hoje, fiz downgrade no moto g6 plus, pois o mesmo estava reiniciando, ja havia passado a mesma versão da rom,(tambem testei outra tela, bateria, desconectei todos os outros periféricos e mesmo assim continuava o defeito) apos fazer o downgrade e perdi o imei e o endereço mac, tentei passar novamente a mesma rom, tanto a versão 8 quanto a 9, sem sucesso.

Resolvi com essa rom: 

 https://www.stockrom.net/2019/06/xt1926-8.html

e com esses comandos no fastboot;

fastboot flash partition gpt.bin
fastboot flash bootloader bootloader.img
fastboot flash modem NON-HLOS.bin
fastboot flash fsg fsg.mbn
fastboot erase modemst1
fastboot erase modemst2
fastboot flash bluetooth BTFM.bin
fastboot flash dsp dspso.bin
fastboot flash boot boot.img
fastboot flash system system.img_sparsechunk.0
fastboot flash system system.img_sparsechunk.1
fastboot flash system system.img_sparsechunk.2
fastboot flash system system.img_sparsechunk.3
fastboot flash system system.img_sparsechunk.4
fastboot flash system_b system_b.img_sparsechunk.0
fastboot flash system_b system_b.img_sparsechunk.1
fastboot flash oem oem.img
fastboot flash oem_b oem_other.img
fastboot flash vendor vendor.img_sparsechunk.0
fastboot flash vendor vendor.img_sparsechunk.1
fastboot erase carrier
fastboot erase userdata
fastboot erase DDR
fastboot flash logo logo.bin
fastboot reboot

Espero que ajudem vcs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

e só para constar o mesmo continua reiniciando, alguém já passou por alguma situação parecida, estou desconfiado do pmic

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Cl3yt0n disse:

e só para constar o mesmo continua reiniciando, alguém já passou por alguma situação parecida, estou desconfiado do pmic

 

Em 31/03/2020 em 09:18, Wellington.gago disse:

Estou com o mesmo problema. Você consegiu resolver ? 

 

Em 29/05/2019 em 15:57, Clicerio Domingos disse:

Estou com um Motorola moto g6 plus que não aceita instalar uma nova rom.

O cliente me trouxe ele ja com esse problema. Abaixo as fotos dos erros.

clangsm.jpg

WhatsApp Image 2019-05-29 at 15.52.12.jpeg



Digita em adb o seguinte comando: fastboot getvar all (tudo minúsculo e posta leitura do aparelho)

Compartilhar este post


Link para o post
Compartilhar em outros sites

(bootloader) kernel: uefi
(bootloader) version-bootloader: MBM-3.0-evert_retail-8ca64c4-190507
(bootloader) product: evert
(bootloader) board: evert
(bootloader) secure: yes
(bootloader) hwrev: PVT1
(bootloader) radio: Brazil
(bootloader) storage-type: eMMC
(bootloader) emmc: 64GB SAMSUNG DH6DMB RV=08 PV=05 FV=0000000000000005
(bootloader) ufs: N/A
(bootloader) ram: 4GB SAMSUNG LP4x DIE=16Gb M5=01 M6=06 M7=10 M8=12
(bootloader) cpu: SDM630 1.0 (6)
(bootloader) serialno: 0049332798
(bootloader) cid: 0x0032
(bootloader) channelid: 0x17
(bootloader) uid: B9FA77AC
(bootloader) securestate: flashing_unlocked
(bootloader) verity-state: disabled (0)
(bootloader) iswarrantyvoid: yes
(bootloader) max-download-size: 536870912
(bootloader) reason: Volume down key pressed
(bootloader) imei: 351880097848956
(bootloader) meid:
(bootloader) date: 08-01-2018
(bootloader) sku: XT1926-8
(bootloader) carrier_sku: XT1926-8
(bootloader) battid: SB18C20874
(bootloader) battery-voltage: 4254
(bootloader) iccid:
(bootloader) cust_md5:
(bootloader) max-sparse-size: 268435456
(bootloader) ro.build.fingerprint[0]: motorola/evert_nt/evert_nt:9/PPWS2
(bootloader) ro.build.fingerprint[1]: 9.116-16-6/5cbfe:user/release-keys
(bootloader) poweroffalarm: 0
(bootloader) ro.build.version.full[0]: Blur_Version.29.271.6.evert.retai
(bootloader) ro.build.version.full[1]: l.en.US
(bootloader) ro.build.version.qcom: LA.UM.7.2.r1-05300-sdm660.0
(bootloader) version-baseband: <not found>
(bootloader) kernel.version[0]: Linux version 4.4.153-perf-g802b3bd (hud
(bootloader) kernel.version[1]: [email protected]) (gcc version 4.9.x 2015
(bootloader) kernel.version[2]: 0123 (prerelease) (GCC) ) #1 SMP PREEMPT
(bootloader) kernel.version[3]:  Tue May 7 20:28:06 CDT 2019
(bootloader) git:abl: MBM-3.0-evert_retail-8ca64c4-190507
(bootloader) git:xbl: MBM-3.0-evert_retail-f41e3df-190507
(bootloader) git:pmic: MBM-3.0-evert_retail-f41e3df-190507
(bootloader) git:rpm: MBM-3.0-evert_retail-718b013-190507
(bootloader) git:tz: MBM-3.0-evert_retail-6bd0eb0-dirty-190507
(bootloader) git:hyp: MBM-3.0-evert_retail-6bd0eb0-dirty-190507
(bootloader) git:devcfg: MBM-3.0-evert_retail-6bd0eb0-dirty-190507
(bootloader) git:cmnlib: MBM-3.0-evert_retail-6bd0eb0-dirty-190507
(bootloader) git:cmnlib64: MBM-3.0-evert_retail-6bd0eb0-dirty-190507
(bootloader) git:keymaster: MBM-3.0-evert_retail-6bd0eb0-dirty-190507
(bootloader) git:prov: MBM-3.0-evert_retail-6bd0eb0-dirty-190507
(bootloader) git:storsec: MBM-3.0-evert_retail-6bd0eb0-dirty-190507
(bootloader) frp-state: no protection (0)
(bootloader) ro.carrier: timbr
(bootloader) current-slot: a
(bootloader) running-bl-slot: _a/_a
(bootloader) running-boot-lun: 0
(bootloader) slot-count: 2
(bootloader) slot-successful:_a: yes
(bootloader) slot-successful:_b: no
(bootloader) slot-unbootable:_a: no
(bootloader) slot-unbootable:_b: yes
(bootloader) slot-retry-count:_a: 6
(bootloader) slot-retry-count:_b: 0

Compartilhar este post


Link para o post
Compartilhar em outros sites

(bootloader) sku: XT1926-8

(bootloader) ro.build.fingerprint[0]: motorola/evert_nt/evert_nt:9/PPWS2
(bootloader) ro.build.fingerprint[1]: 9.116-16-6/5cbfe:user/release-keys

(bootloader) ro.carrier: timbr

(bootloader) frp-state: no protection (0)

(bootloader) imei: 351880097848956

(bootloader) securestate: flashing_unlocked

 

Olá amigo, de acordo com o log, seu aparelho esta desbloqueado, o imei esta presente, porem há  uma inconsistência, o modelo informado é XT1926-8, porem em carrier é timbr, e o aparelho tom é o XT1926-9

 

vc pode confirmar na carcaça se é o final 8 ou 9? Confira tbm o imei 351880097848956

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ao que parece ouve um erro nas linhas de comando

Deve seguir assim na rom PPWS29.116-16-8

 

fastboot flash partition gpt.bin
fastboot flash bootloader bootloader.img
fastboot flash modem NON-HLOS.bin
fastboot flash fsg fsg.mbn
fastboot erase modemst1
fastboot erase modemst2
fastboot flash bluetooth BTFM.bin
fastboot flash dsp dspso.bin
fastboot flash logo logo.bin
fastboot flash boot boot.img
fastboot flash system system.img_sparsechunk.0
fastboot flash system system.img_sparsechunk.1
fastboot flash system system.img_sparsechunk.2
fastboot flash system system.img_sparsechunk.3
fastboot flash system system.img_sparsechunk.4
fastboot flash system_b system_other.img
fastboot flash oem oem.img
fastboot flash oem_b oem_other.img
fastboot flash vendor vendor.img_sparsechunk.0
fastboot flash vendor vendor.img_sparsechunk.1
fastboot erase carrier
fastboot erase userdata
fastboot erase ddr
fastboot reboot

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, rollidark disse:

(bootloader) sku: XT1926-8

(bootloader) ro.build.fingerprint[0]: motorola/evert_nt/evert_nt:9/PPWS2
(bootloader) ro.build.fingerprint[1]: 9.116-16-6/5cbfe:user/release-keys

(bootloader) ro.carrier: timbr

(bootloader) frp-state: no protection (0)

(bootloader) imei: 351880097848956

(bootloader) securestate: flashing_unlocked

 

Olá amigo, de acordo com o log, seu aparelho esta desbloqueado, o imei esta presente, porem há  uma inconsistência, o modelo informado é XT1926-8, porem em carrier é timbr, e o aparelho tom é o XT1926-9

 

vc pode confirmar na carcaça se é o final 8 ou 9? Confira tbm o imei 351880097848956

 

 

nao tenho a tampa traseira, recebi o aparelho sem ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, rollidark disse:

Ao que parece ouve um erro nas linhas de comando

Deve seguir assim na rom PPWS29.116-16-8

 

fastboot flash partition gpt.bin
fastboot flash bootloader bootloader.img
fastboot flash modem NON-HLOS.bin
fastboot flash fsg fsg.mbn
fastboot erase modemst1
fastboot erase modemst2
fastboot flash bluetooth BTFM.bin
fastboot flash dsp dspso.bin
fastboot flash logo logo.bin
fastboot flash boot boot.img
fastboot flash system system.img_sparsechunk.0
fastboot flash system system.img_sparsechunk.1
fastboot flash system system.img_sparsechunk.2
fastboot flash system system.img_sparsechunk.3
fastboot flash system system.img_sparsechunk.4
fastboot flash system_b system_other.img
fastboot flash oem oem.img
fastboot flash oem_b oem_other.img
fastboot flash vendor vendor.img_sparsechunk.0
fastboot flash vendor vendor.img_sparsechunk.1
fastboot erase carrier
fastboot erase userdata
fastboot erase ddr
fastboot reboot

mesmo usando uma rom do xt1926-9 e a linha de comandos que vc passou o aparelho reinicia, quando coloco em teste de estresse ele reinicia em menos de 5 minutos, se deixo ele parado um bom tempo, e depois volto a testar ele aguenta mais tempo, por isso acho q possa ser o pmic do mesmo, ou se alguem tiver outra dica por onde começar, lembrando que ja testei outra tela, bateria etc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo amigo, porem ao usar a rom do -9 ou passar a rom com as linhas corrigidas o imei voltou?

 

Sobre o pmic vc pode comparar as temperaturas internas com o app cpu-z.

 

Outra pergunta importante, esse aparelho foi removida as blindagens? Tem sinal de oxidação? Esses modelos usam thermal pads pra dissipação em alguns CIs, quando feito algun reparo na placa ou lavagem na cuba, costuma danificar ou ficar sem esses tpads.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já havia recuperado o imei, não tem nenhuma marca de oxidação e as blindagem não foram removidas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fiz um teste reparando a temperatura da cpu,  ele reinicia em menos de 30 graus, algo que esqueci de comentar é que as vezes a tela fica azul e tmb fica como se fosse uma tv fora do ar e apos um tempo reinicia, ou fica tudo escuro . Alguma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já vi casos de tela azul em outros aparelhos, não neste modelo, das vezes que peguei era curto em algum setor, e no meu caso sempre causado por oxidação, mas também pode estar relacionado a ram.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.