Posts Recomendados

Estou com um Moto g6 plus com sintomas de hardbrick, ele só reconhece no pc como na imagem abaixo, não vibra, não faz mais nada. quando tento passar os arquivos no blankflash ele apresenta esse erro nas linhas abaixo.

 


C:\Users\Ericcell\Downloads\Compressed\blankflash>.\qboot.exe blank-flash
Motorola qboot utility version 3.86
[ -0.000] Opening device: \\.\COM19
[  0.002] Detecting device
[  0.008] ...cpu.id  = 172 (0xac)
[  0.008] ...cpu.sn  = 1800530769 (0x6b51eb51)
[  0.008] Opening singleimage
[  0.009] Loading package
[  0.013] ...filename = pkg.xml
[  0.015] Loading programmer
[  0.016] ...filename = programmer.elf
[  0.016] Sending programmer
[  0.228] Handling things over to programmer
[  0.228] Identifying CPU version
[  0.229] Waiting for firehose to get ready
[  3.286] ...SDM630 1.0
[  3.287] Determining target secure state
[  3.290] ...secure = yes
[  3.354] Configuring device...
[  3.365] Flashing GPT...
[  3.365] Flashing partition with gpt.bin
[  3.372] Initializing storage
[  3.447] ...blksz = 512
[  3.675] Target NAK!
[  3.675] ...ERROR: SDCC Error 29 (3)
[  3.676] ...ERROR: Write Failed sector 0, size 48
[  3.677] ...ERROR: Failed to write 1 slot 0, partition 0, start_sector 48 num_s
ectors 0, error 3
[  3.677] ...Finished programming start_sector 48 and TotalSectorsToProgram 48
[  3.678] ERROR: do_package()->do_recipe()->do_flash()->flash_simg()->do_package
()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_write()->firehose
_do_fmt()->do_recipe()->NAK
[  3.679] Check qboot_log.txt for more details
[  3.680] Total time: 3.680s
FAILED: qb_flash_singleimage()->do_package()->do_recipe()->do_flash()->flash_sim
g()->do_package()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_wr
ite()->firehose_do_fmt()->do_recipe()->NAK

C:\Users\Ericcell\Downloads\Compressed\blankflash>pause
Pressione qualquer tecla para continuar. . .

 

asasa.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, jefffalcao disse:

Tentei sim, e dá o erro nas linhas de código que eu mostrei no tópico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Guilherme Alcântara
      Segue abaixo a solução para o modelo XT1924-4.
       
      A resolução pode servir para os seguintes defeitos:
      - Não regula o brilho da tela;
      - Somente acende a luz de fundo;
      - Não apresenta imagem;
      - Ao apagar a tela, só volta a apresentar imagem se reiniciar. 
       
      Trocar  VD0601 e L0603
       
      O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic  U0501.
       
      Segue abaixo a imagem indicando a localização de todos os componentes.
       
       

       
      Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente.
      Layout XT1924-4.pdf
       
      Testado por: @Junior Vasconcelos
       
      Se houver dúvidas estou a disposição.
      Obrigado e bons reparos.
       
       
    • Por Gustavo Elite Cell
      Olá. Gostaria de saber como trocar os autofalantes do celular modelo XT1926-8, um Moto G6 Plus
      Quem puder ajudar, agradeço
    • Por Guilherme Alcântara
      Olá a todos, creio que muitos de vocês já se depararam com o defeito do "Rádio Desativado" nos aparelhos da Motorola que deixa os mesmos sem sinal de operadora. 
      Devido a isso, hoje venho aqui deixar uma possível análise e solução para o problema para o modelo XT1672.
      Partindo do princípio que vou explicar nesse tópico é possível resolver alguns outros modelos.
       
      Primeiramente, para saber se o aparelho apresenta o defeito de rádio desativado devemos ir ao discador de chamadas e discar o seguinte código *#*#4636#*#*
      Um janela com a "Informações do Telefone" abrirá como na imagem abaixo.
       

       
      Se na opção Serviço de voz mostrar  Rádio Desativado. significa que existe uma falha no rádio do aparelho, podendo ser ela de software ou de hardware.
       
      Bom, vamos partir para os testes de hardware. 
      A falha rádio desativado quando se trata de hardware acontece pois os amplificadores de potência do circuito de RF não estão sendo reconhecidos e podem ser por alguns motivos.
      sendo alguns deles: 
       - Solda fria, causada por queda ou empenamento.
      - Oxidação.
      - Curto na alimentação dos amplificadores.
      - Falha dos amplificadores. 
       
      Então primeiro, Testar C2612 e C2710. Nesse teste será possível saber se há curto na linha de alimentação VPH_POWER dos componentes PA2701 e FEM2601. Quase sempre, os dois ficam em curto juntos.
      Se no teste houver curto nos capacitores, podemos partir para o início da alimentação dos mesmos, como indicado na imagem abaixo. 
       

       
      Na imagem acima, teremos 3 capacitores e uma bobina, será necessário verificar TODOS eles para que encontremos o princípio do curto que na maioria das vezes são um dos capacitores.
      Após encontrar o componente em curto o problema de Radio Desativado com curto  possivelmente será resolvido.
       
      Agora vamos para a solução sem curto. Se nos testes dos capacitores  C2612 e C2710 Não houver curto, Ressoldar PA2701 e FEM2601 e os componentes ao seu redor.
      Se mesmo após a ressolda, não obtiver resultados, Trocar PA2701 e FEM2601.
       
      Em muitos casos a ausência de componentes no setor RF também ocasiona o defeito RADIO DESATIVADO. Somente com uma inspeção visual ou comparação com o layout da placa é possível identificar  a falta dos componentes.
       
      Layout Moto G5 XT1672.pdf
       
      Deixei esse tópico explicado desde como identificar a falha até a possível solução pois acho que existem muitos técnicos iniciantes que precisam da primeira parte.
      Desde já agradeço a todos e peço que se houver algo a acrescentar que comentem abaixo.
      Em caso de dúvidas estarei a disposição.
       
       
       
       
    • Por Lincolngabriel061097
      Recebi um Motorola (moto one)em minha assistência,
      Segundo o proprietário aparelho sofreu uma queda danificando o display do aparelho .
      Após a troca da frontal Original o aparelho não carregava ou seja não subia carga,foi trocado o conector e mesmo assim não funcionou,foi trocado também a placa completa com o conector e mesmo assim não obtive êxito 
      Será que algum milagroso poderia me ajudar?
       
    • Por danielcastro71
      Olá, boa noite! Essa é o meu primeiro post.

      Peguei um Moto X Play de um cliente que havia quebrado o celular. Troquei o display completo e botei pra carregar e nada. Dei choque na bateria e nada. Coloquei pra carregar em carregador de 5.1A por 2hr e nada também, então comprei outra bateria e botei pra carregar em carregador de 5.1A e nada ainda. Tentei forçar o reinicio segurando o botão home por 2 minutos seguidos e também tentei fazer hard reset e o celular parece morto.

      Coloquei para carregar e a bateria esquenta um pouco, tanto na bateria antiga quanto na nova que comprei. 

      Alguém pode me ajudar a resolver esse problema? 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.