Clicerio Domingos

XT1900-6 Moto X4 em modo Qdloader

Posts Recomendados

Estou com um atc motorola XT1900-6 moto X4 que está no mode qdloader. Oaparelho não possui marcas de oxidação e não tinha sido aberto até o momento.

Possuo a octoplus  pro para reparo emmc, mas o modelo não consta na lista do suporte.

Possuo também a UMT para reparos dde boot via USB, mas não está dando certo, pois também não há disponibilidade para o modelo.
Alguém poderia me ajudar com isso.

Em anexo o driver sendo reconhecido pelo computador

clangsm.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Após um quebra cabeça tive sucesso.

Com o aparelho conectado ao PC e ele sendo reconhecido em modo Qdloader, segure volume (+) e botão power até que ele conecte  novamente no modo Qdloader.
Abra  a pasta blankflash e execute o app "blank-flash"

(OBS: Tente mais de uma vez caso dê erro, aqui só foi depois de 3 vezes)

Quando termina o processo de instalação do arquivo blankflash o aparelho volta a entrar no modo fastboot
Após isso é só instalar a ultima versão que está aqui https://www.clansoft.net/dl/index.php?a=downloads&b=file&c=download&id=4171

 

Depois só correr para o abraço.

 

Atenção todo esse procedimento foi baseado no site - https://forum.xda-developers.com/moto-x4/help/moto-x4-hard-brick-t3777529

Esse site foi o mesmo que o amigo jefffalcao citou acima.

Apenas dei uma encurtada, pois é muito extenso a explicação por lá.
Ou seja, todo crédito ao criador!

blankflash.rar

20190205_145042.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, estou com o mesmo aparelho e os mesmos sintomas,  o flash bank da erro, tentei seu procedimento varias vezes mas sem sucesso, pode ser algo no hardware?


C:\Users\Edian\Downloads\blankflash_from_OPW28.108>.\qboot.exe blank-flash
< waiting for device >
Motorola qboot utility version 3.86
[ -0.000] Opening device: \\.\COM24
[  0.001] Detecting device
[  6.484] ReadFile() failed, GetLastError()=0
[ 11.989] ERROR: sahara_greet_device()->device_open()->error opening device
[ 11.989] Check qboot_log.txt for more details
[ 11.989] Total time: 11.990s
FAILED: qb_flash_singleimage()->sahara_greet_device()->device_open()->error opening device

C:\Users\Edian\Downloads\blankflash_from_OPW28.108>pause
Pressione qualquer tecla para continuar. . .

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Moreschieletro disse:

Boa tarde, estou com o mesmo aparelho e os mesmos sintomas,  o flash bank da erro, tentei seu procedimento varias vezes mas sem sucesso, pode ser algo no hardware?


C:\Users\Edian\Downloads\blankflash_from_OPW28.108>.\qboot.exe blank-flash
< waiting for device >
Motorola qboot utility version 3.86
[ -0.000] Opening device: \\.\COM24
[  0.001] Detecting device
[  6.484] ReadFile() failed, GetLastError()=0
[ 11.989] ERROR: sahara_greet_device()->device_open()->error opening device
[ 11.989] Check qboot_log.txt for more details
[ 11.989] Total time: 11.990s
FAILED: qb_flash_singleimage()->sahara_greet_device()->device_open()->error opening device

C:\Users\Edian\Downloads\blankflash_from_OPW28.108>pause
Pressione qualquer tecla para continuar. . .

posso estar errado, mas você teria que saber a versão anterior do seu sistema, se esta blankflash for uma versão abaixo, não gravará o boot, consequentemente o aparelho não irá ligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim faz sentido porém tentei todas as bankflash que encontrei, coisa de uns 8 sites e versões diferentes, até agora nenhuma deu certo, tenho quase certeza que ela estava no android 9 pois é a ultima versão que saiu para esse modelo.... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Moreschieletro disse:

Sim faz sentido porém tentei todas as bankflash que encontrei, coisa de uns 8 sites e versões diferentes, até agora nenhuma deu certo, tenho quase certeza que ela estava no android 9 pois é a ultima versão que saiu para esse modelo.... 

Sei que vai dar trabalho mas se quiser  as versões que tentou...eu posso tentar ver se acho algo diferente do seu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho q so vai via emmc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Moreschieletro disse:

é um x4 xt1900-6

https://mirrors.lolinet.com/firmware/moto/payton/blankflash/blankflash_from_OPW28.108.zip

o boot é 8.1.0 , vide pelo início 28, o boot 9.0 inicia em 29, não sei se vai ajudar, mas é o servidor de onde eu baixo, espero ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

usei esse mas deu o mesmo resultado, mesmo assim muito obrigado 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Moreschieletro disse:

usei esse mas deu o mesmo resultado, mesmo assim muito obrigado 

poxa que pena. tentamos né;

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/05/2020 em 20:01, Moreschieletro disse:

usei esse mas deu o mesmo resultado, mesmo assim muito obrigado 

Cara, eu tava com esse problema, tentei várias formas de desbloquear o bootloader. Via site da Motorola, via adb... A solução foi a mais idiota, mas funcionou.

 

Baixa o Rescue and Smart Assistant da Motorola. É só seguir as intruções, bem pra usuário mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/05/2020 em 19:34, Bruno Sthill disse:

posso estar errado, mas você teria que saber a versão anterior do seu sistema, se esta blankflash for uma versão abaixo, não gravará o boot, consequentemente o aparelho não irá ligar.

Acredito que o blankflash n precisa ser o último n. Pq uma vez que o aparelho entrou em qloader, significa que o bootloader ta corrompido. Sendo assim se houvesse uma checagem de signature antes do flash sempre daria fail, já que a signature ta corrompida na memória.

 

O certo é ler o log qboot_log.txt pra tentar identificar a causa, mas pelo erro vai ser nand.

 

Ai soh por emmc

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/05/2020 em 15:33, pedrochiamenti disse:

Cara, eu tava com esse problema, tentei várias formas de desbloquear o bootloader. Via site da Motorola, via adb... A solução foi a mais idiota, mas funcionou.

 

Baixa o Rescue and Smart Assistant da Motorola. É só seguir as intruções, bem pra usuário mesmo.

já não estou mais com o aparelho aqui mas obrigado pela dica, tentarei no proximo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou tentando em um moto g6 com o mesmo problema, qual função no rescue você usou

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo,

 

Acredito que o pedro acima se confundiu, se vc tá em qloadermode, seu aparelho n tem boot

Ou seja fica em blackscreen (apagado )

 

Nesse caso só pelo  blankflash ou jtag/mmc

 

O amigo acima descreveu que usou getvar, isso só é possível na tela do bootloader.

Resumindo não é o mesmo problema.

 

Ao usar o blankflash lembre-se de manter os botões precionados ate o flash iniciar

Soltar antes o flash da erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, rollidark disse:

Olá amigo,

 

Acredito que o pedro acima se confundiu, se vc tá em qloadermode, seu aparelho n tem boot

Ou seja fica em blackscreen (apagado )

 

Nesse caso só pelo  blankflash ou jtag/mmc

 

O amigo acima descreveu que usou getvar, isso só é possível na tela do bootloader.

Resumindo não é o mesmo problema.

 

Ao usar o blankflash lembre-se de manter os botões precionados ate o flash iniciar

Soltar antes o flash da erro.

Entendi, muito boa explicação. vou tentar no meu g6 play... botoes + e - até iniciar o flash?

Compartilhar este post


Link para o post
Compartilhar em outros sites

(Vol+)+(Power)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.