Posts Recomendados

ola, boa tarde pessoal, 

 

estou com um GALAXY S5 G900M aqui:  ((( da minha esposa ))) 

 

# O PROBLEMA ACONTECEU APÓS UMA INSTALAÇÃO DE CUSTOM ROM LINEAGE Os ANDROID 7.1.1

 

# aparelho fica no loop infinito

# liga - aparece o logo de modelo - logo sansung mas não entra no sistema e não da boot 

# entra no modo downloader e no recovery normalmente

# driver - kies - e odim - todos reconhecem o aparelho

# ja reinstalei rom stock - passei 5 softwares diferentes ... mas nada adiantou 

 

as vezes ele tenta dar boot e reinicia varias vezes - porem sem sucesso e

volta na tela preta e acende os botoes capacitivos (  aparelho aquece e fica na faixa de 50 a 58 graus )

# fica aceso o led azul o tempo todo

 

ja  me aconteceu tambem algumas vezes de liga-lo - ele entrar no sistema - fazer barulho - desbloquear tela 

vibra - efetuei chamada para ele  e ele tocou ormalmente porem nada apareceu na tela . . . apenas botoes ficaram acesos

no multimetro da voltagem normal nos componentes

não consegui identificar o problema . . . . 

 

 

isso havia acontecido a uns 20 dias atraz - deixei ele guardado na gaveta por uns 10 dias . . . . 

após isso resolvi colocar a bateria ... e pra minha surpresa ele ligou normalmente 

porem ficou uma semana bom . . . . e ontem voltou o mesmo problema . . . . 

 

alguem ja passou por um problema semelhante a estes ? 

 

se alguem puder me ajudar, eu agradeço !!!

b4963bb9-82d4-4846-96f9-c12506b8983f.jpg

dfa8557d-1388-4131-89a7-bece7505e764.jpg

Editado por Cristiano de Moraes

Compartilhar este post


Link para o post
Compartilhar em outros sites

O melhor é passar uma rom com os pit e os 4 arquivos. Se não resolver, terá de partir para os testes no display, botão de ligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Cristiano de Moraes disse:

O melhor é passar uma rom com os pit e os 4 arquivos. Se não resolver, terá de partir para os testes no display, botão de ligar.

Display ja foi testado em outra placa ... E esta 100 % . . .Botao power da a frequencia e voltagem correta no multimetro \ amperimetro . . .  E da continuidade e partida ...  Na fonte . . . Bora la passar o software completo então pelo pit . . .  Vc tem os arquivos do software ai ?  O q tenho aqui e a rom completa passada em pda 

Se vc tiver a rom em arquivos separados ai. . Me passa . . . Ela ou um link para download caso conheça onde poderei baixala . .  .. .   Obrigado por enquanto

 

Editado por Cristiano de Moraes
Não escreva com Caps Lock ativo

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, SAYMON RODRIGUES disse:

DISPLAY JA FOI TESTADO EM OUTRA PLACA ... E ESTA 100 % . . .BOTAO POWER DA A FREQUENCIA E VOLTAGEM CORRETA NO MULTIMETRO \ AMPERIMETRO . . .  E DA CONTINUIDADE E PARTIDA ...  NA FONTE . . . BORA LA PASSAR O SOFTWARE COMPLETO ENTÃO PELO PIT . . .  VC TEM OS ARQUIVOS DO SOFTWARE AI ?  O Q TENHO AQUI E A ROM COMPLETA PASSADA EM PDA 

 

SE VC TIVER A ROM EM ARQUIVOS SEPARADOS AI. . ME PASSA . . . ELA OU UM LINK PARA DOWNLOAD CASO CONHEÇA ONDE PODEREI BAIXALA . .  .. .   OBRIGADO POR ENQUANTO

 

Primeiramente leia:http://www.clangsm.com.br/topic/394-regrastermos-de-uso-do-fórum/

 Não utilizar letras maiúsculas ( Caps Lock ativo ) ;
O uso de letras maiúsculas nas '' regras de etiqueta da internet '' é considerado grito, falta de educação com os demais, e não aceitamos tal atitude no fórum.

 

Sobre a rom aqui :https://www.clansoft.net/dl/index.php?a=downloads&b=search&in=&keyword=g900m

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Anderson Vieira disse:

Primeiramente leia:http://www.clangsm.com.br/topic/394-regrastermos-de-uso-do-fórum/

 Não utilizar letras maiúsculas ( Caps Lock ativo ) ;
O uso de letras maiúsculas nas '' regras de etiqueta da internet '' é considerado grito, falta de educação com os demais, e não aceitamos tal atitude no fórum.

 

Sobre a rom aqui :https://www.clansoft.net/dl/index.php?a=downloads&b=search&in=&keyword=g900m

td bm .. desculpa ..... nunca ouvi dizer q letras maiúsculas são ofensivas ..... primeira vez q ouço dizer este tipo de coisa... mais td bm . . kkkk ... regras são regras . .. e vou me policiar nesta parte então . . .  obrigado , , , 

 

10 horas atrás, Cristiano de Moraes disse:

O melhor é passar uma rom com os pit e os 4 arquivos. Se não resolver, terá de partir para os testes no display, botão de ligar.

Cristiano de Moraes - primeiramente (( desculpe minha falta de educação ))) ao escrever com ((( caps look ativo ))) . . . .ok .  . . 

 

seguinte : Cristiano ..muito obrigado pela ajuda . . . vc me fez recordar da importância de passar um full flash com arquivo PIT e demais arquivos ... . .  

 

realizei o procedimento e deu certo . . . . obrigado mesmo . . ajudou muito !

 

 

(((((  resolvido  )))))

Editado por Cristiano de Moraes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saymon Rodrigues, sobre o Caps Lock é uma regra geral na internet, texto em caixa alta significa grito, pode pesquisar no google e conferir, não é só por aqui:

https://www.tecmundo.com.br/teclado/28844-caps-lock-a-historia-da-tecla-mais-berrante-de-todas.htm

Quanto ao seu problema que bom que tenha resolvido. 

Tópico marcado como resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos .. seguinte . . . o problema havia se resolvido certo ... 

 

porem ao realizar a ((( ATUALIZAÇÃO ))) AQUELA PADRÃO MESMO .  . DIRETA DO SISTEMA DO APARELHO . . . 

hoje pela manhã

FOI ATUALIZADO DO ANDROID 5.. PARA O 6.1 . .  E O  MESMO PROBLEMA VOLTOU ...

 

ja refiz atualizações e instalações de software rom repartição com o PIT ..... e full flash . . . . fiz este mesmo procedimento por 3 vezes e o aparelho ainda não voltou  . . .

 

aparece a logo - depois vem a tela preta . . . o led azul acende ... ele esquenta .... os botoes capacitivos tamvem acendem .  e nada mais acontece .

 

 

mais alguma sujestão sobre o problema ???  fico no aguardo !!! obrigado 

 

att: Saymon  Rodrigues

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Jefferson Sousa
      Bom dia amigos , chegou um celualar que a principio estava em loop mostrando so o nome samsung . fui passar uma rom mas so estava dando erro quando chegava no System entao desmarquei o system e tentei passar a rom novamente , entao a flash foi ate o final , mas o aparelho ao ligar foi direto para o modo Recovery entao eu dei o reset e reboot . dps disso o aparelho nao deu nenhum sinal de vida mais , Ja testei em fonte e ele fica so dando o boot mais nao liga , alguem poderia me ajudar ??/
    • Por Marknho
      Boa tarde amigos, tudo bem? Entrou um Motorola XT1972 que ele não está ligando. Quando coloca no carregador, fica piscando o LED que tem na parte da frente. Cliente disse que atualizou o software, e o aparelho ficou dessa forma. Tentei por o mesmo em fastboot, mas, sem sucesso. Alguém poderia me ajudar?
    • Por willdeveloper
      Bom pessoal, estou com um LG K10 em mãos para atualização de software.
      O mesmo, após ligar pelo botão power, vai diretamente para tela de formatação e fica formatando, ao reiniciar volta para tela de formatação como um loop infinito.
      Ao tentar colocar em modo download, o mesmo entra pelo vol + e cabo usb, exibe no computador e em 1 a 2 segundos reinicia e volta para tela de formatação.
      Não testei internamente botões power,volume mas pelo recovery é possível ver que os botões estão funcionando sem problemas, sem cliques automáticos ou algo que interfira.
       
      Alguém por favor poderia me ajudar?
      Desde já agradeço a atenção.
       
    • Por gabriellkerber
      Boa tarde, estou precisando da ROM do j2 Prime, se alguém tiver o link do ClanSoft com a ROM agradeço!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.