Entre para seguir isso  
Danilo T Silva

[RESOLVIDO]XT1068 - Moto G2 em curto

Posts Recomendados

Estou com essa placa em curto e não estou conseguindo tirar o curto dela. Alguém sabe alguma solução? Vou mandar o local onde está esquentando.

placa moto g2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola,verífique se não é outra linha que chega no pmic que esta fazendo o mesmo entrar em curto,faça a medição destes capacitores que tem ao lado dele ai,caso não haja então faça a substituição do mesmo e veja se o curto sai..

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Ola,verífique se não é outra linha que chega no pmic que esta fazendo o mesmo entrar em curto,faça a medição destes capacitores que tem ao lado dele ai,caso não haja então faça a substituição do mesmo e veja se o curto sai..

 

Pode finalizar o tópico, consegui resolver fazendo um reparo que vc postou em outro tópico. Obrigado pelo empenho em ajudar. Muito obrigado pela ajuda, e desculpa por ter criado um tópico que já existe a solução.

 

6JOL4.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo pode me mandar o link do tópico que achou o reparo ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa muito bom o conteúdo me ajudou muito aki em casa agora esta a tarde toda quebrando cabeça! mais fui aprovado p fazer parte dessa equipe vou da todo meu conhecimento p fortalecer mais e mais o clan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

Entre para seguir isso  

  • Conteúdo Similar

    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para o modelo moto g6 play XT1922 fechando curto ao conectar o carregador.
       
      Característica do defeito: Ao conectar o carregador o aparelho fecha curto e desarma.
       
      Primeiramente testar:
      - Conector de carga;
      - Flex que liga a Main Board e Sub Board;
      - Bateria;
       
      Se após os testes o problema persistir, verificar U1902 (indicado na imagem abaixo).
       

       
      O componente U1902 trata-se de um circuito de proteção contra descarga eletrostática que pode ser causada por carregadores com defeito, carregadores paralelos ou veiculares.
      Nessa situação o cliente tratava-se de um taxista, oque leva a crer que o mesmo sofreu uma descarga pelo uso de carregador veicular. (como indica a imagem abaixo) 
       

       
      Apenas com a remoção do U1902 o problema é resolvido e o aparelho volta a carregar, porém é necessária a recolocação do mesmo para que caso aconteça uma nova descarga não prejudique o circuito de carga.
       

       
       

       
      Espero que tenha ajudado.
       
      Testado por: @Paulo de Deus
       
      Se houverem duvidas estou a disposição.
      Bons reparos!  o/
       
    • Por W.Mandu
      Bom dia
      Estou com um atc em minha bancada que estava apresentando curto no carregamento, troquei o conector e logo apos a troca notei que o componente D386 estava com marcas de queimado e um furo, porem não consegui localiza-lo no esquema eletrico.
      Se alguem puder dar uma força agradeço 
      e boa semana a todos 
    • Por Lucaslopespf
      Boa tarde pessoal,
      estou com um asus na minha bancada, ele apresenta o selo de umidade ativo, quando tento ligar ele pela fonte ele da sinal ao apertar o botão power marcando consumo de 0,33A, porém ao soltar o botão ele zera o consumo, oque será?

    • Por defaceinfor
      Boa noite, hoje chegou em minha assistência um iphone 5G com consumo desligado e matando batéria mesmo nova em poucas horas de uso. gostaria de ajuda pois meu forte não são os aparelhos da apple... segue imagem do aparelho e GIF do curto oscilando entre 0 e 0.5ma

    • Por NTSAPK
      Estou com um moto G6 Play, que ao conectar no carregador  liga e fica reiniciando.
      Ao ligar a tela, eu removo o botão power e ele liga normalmente.
      Testei o botão Power na continuidade e ele esta ok.
      Com o aparelho ligado coloco o power e ele reinicia novamente.
      Testei os varistores e resistor da linha do conector flex power e esta tudo ok.
      Alguma dica, do que pode ser?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.