1. Anderson Vieira

    Anderson Vieira

  • Conteúdo Similar

    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para o modelo moto g6 play XT1922 fechando curto ao conectar o carregador.
       
      Característica do defeito: Ao conectar o carregador o aparelho fecha curto e desarma.
       
      Primeiramente testar:
      - Conector de carga;
      - Flex que liga a Main Board e Sub Board;
      - Bateria;
       
      Se após os testes o problema persistir, verificar U1902 (indicado na imagem abaixo).
       

       
      O componente U1902 trata-se de um circuito de proteção contra descarga eletrostática que pode ser causada por carregadores com defeito, carregadores paralelos ou veiculares.
      Nessa situação o cliente tratava-se de um taxista, oque leva a crer que o mesmo sofreu uma descarga pelo uso de carregador veicular. (como indica a imagem abaixo) 
       

       
      Apenas com a remoção do U1902 o problema é resolvido e o aparelho volta a carregar, porém é necessária a recolocação do mesmo para que caso aconteça uma nova descarga não prejudique o circuito de carga.
       

       
       

       
      Espero que tenha ajudado.
       
      Testado por: @Paulo de Deus
       
      Se houverem duvidas estou a disposição.
      Bons reparos!  o/
       
    • Por W.Mandu
      Bom dia
      Estou com um atc em minha bancada que estava apresentando curto no carregamento, troquei o conector e logo apos a troca notei que o componente D386 estava com marcas de queimado e um furo, porem não consegui localiza-lo no esquema eletrico.
      Se alguem puder dar uma força agradeço 
      e boa semana a todos 
    • Por Lucaslopespf
      Boa tarde pessoal,
      estou com um asus na minha bancada, ele apresenta o selo de umidade ativo, quando tento ligar ele pela fonte ele da sinal ao apertar o botão power marcando consumo de 0,33A, porém ao soltar o botão ele zera o consumo, oque será?

    • Por defaceinfor
      Boa noite, hoje chegou em minha assistência um iphone 5G com consumo desligado e matando batéria mesmo nova em poucas horas de uso. gostaria de ajuda pois meu forte não são os aparelhos da apple... segue imagem do aparelho e GIF do curto oscilando entre 0 e 0.5ma

    • Por NTSAPK
      Estou com um moto G6 Play, que ao conectar no carregador  liga e fica reiniciando.
      Ao ligar a tela, eu removo o botão power e ele liga normalmente.
      Testei o botão Power na continuidade e ele esta ok.
      Com o aparelho ligado coloco o power e ele reinicia novamente.
      Testei os varistores e resistor da linha do conector flex power e esta tudo ok.
      Alguma dica, do que pode ser?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.