kevincruzz

Moto xt1792 - não funciona auricular e microfone em ligação

Posts Recomendados

Galera peguei um motorola xt1792 que quando ligava não saía da tela do bootloader, pois o dono do celular tentar colocar root no aparelho.
entao baixei a rom do modelo e passei no celular, ele voltou a ligar normal , mais quando faz ligação (somente na ligação) nao ouve nada nem o microfone funciona, mais fora da ligação funciona normal, alguem ja passou por isso e pode dar uma dica ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde amigos,adicionando a resposta do grande amigo maikon,já peguei o mesmo defeito e já tentei com firmware diferentes e não obtive exito,mais resolvi com o aplicativo sound about ,com ele foi 100% , já testado também no samsung j7 pro e prime .teste e post o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

boa tarde amigos,adicionando a resposta do grande amigo maikon,já peguei o mesmo defeito e já tentei com firmware diferentes e não obtive exito,mais resolvi com o aplicativo sound about ,com ele foi 100% , já testado também no samsung j7 pro e prime .teste e post o resultado.

Amigo tentei esse aplicativo mais continuou do mesmo jeito

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

qual versão foi passada ?

usei essa versão e ja procurei na web outras pra passar e só acho da mesma

SW Version: montana-user 7.1.1 NPP26.102-16 18 release-keysM8937_18000.295.03.33R

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ré abrindo o topico, um cliente chego com um aqui molhado ...   sem audio, sem mic, e sem campainha   ja procurei o ci de audio no esquemaque o clan oferece mais nao encontrei...   alguem sabe dizer qual ci de audio dele??

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/12/2018 em 15:32, [email protected] disse:

Ré abrindo o topico, um cliente chego com um aqui molhado ...   sem audio, sem mic, e sem campainha   ja procurei o ci de audio no esquemaque o clan oferece mais nao encontrei...   alguem sabe dizer qual ci de audio dele??

 

mano meu problema e igual ao seu.

Conseguiu resolver ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Guilherme Alcântara
      Segue abaixo a solução para o modelo XT1924-4.
       
      A resolução pode servir para os seguintes defeitos:
      - Não regula o brilho da tela;
      - Somente acende a luz de fundo;
      - Não apresenta imagem;
      - Ao apagar a tela, só volta a apresentar imagem se reiniciar. 
       
      Trocar  VD0601 e L0603
       
      O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic  U0501.
       
      Segue abaixo a imagem indicando a localização de todos os componentes.
       
       

       
      Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente.
      Layout XT1924-4.pdf
       
      Testado por: @Junior Vasconcelos
       
      Se houver dúvidas estou a disposição.
      Obrigado e bons reparos.
       
       
    • Por Gustavo Elite Cell
      Olá. Gostaria de saber como trocar os autofalantes do celular modelo XT1926-8, um Moto G6 Plus
      Quem puder ajudar, agradeço
    • Por Guilherme Alcântara
      Olá a todos, creio que muitos de vocês já se depararam com o defeito do "Rádio Desativado" nos aparelhos da Motorola que deixa os mesmos sem sinal de operadora. 
      Devido a isso, hoje venho aqui deixar uma possível análise e solução para o problema para o modelo XT1672.
      Partindo do princípio que vou explicar nesse tópico é possível resolver alguns outros modelos.
       
      Primeiramente, para saber se o aparelho apresenta o defeito de rádio desativado devemos ir ao discador de chamadas e discar o seguinte código *#*#4636#*#*
      Um janela com a "Informações do Telefone" abrirá como na imagem abaixo.
       

       
      Se na opção Serviço de voz mostrar  Rádio Desativado. significa que existe uma falha no rádio do aparelho, podendo ser ela de software ou de hardware.
       
      Bom, vamos partir para os testes de hardware. 
      A falha rádio desativado quando se trata de hardware acontece pois os amplificadores de potência do circuito de RF não estão sendo reconhecidos e podem ser por alguns motivos.
      sendo alguns deles: 
       - Solda fria, causada por queda ou empenamento.
      - Oxidação.
      - Curto na alimentação dos amplificadores.
      - Falha dos amplificadores. 
       
      Então primeiro, Testar C2612 e C2710. Nesse teste será possível saber se há curto na linha de alimentação VPH_POWER dos componentes PA2701 e FEM2601. Quase sempre, os dois ficam em curto juntos.
      Se no teste houver curto nos capacitores, podemos partir para o início da alimentação dos mesmos, como indicado na imagem abaixo. 
       

       
      Na imagem acima, teremos 3 capacitores e uma bobina, será necessário verificar TODOS eles para que encontremos o princípio do curto que na maioria das vezes são um dos capacitores.
      Após encontrar o componente em curto o problema de Radio Desativado com curto  possivelmente será resolvido.
       
      Agora vamos para a solução sem curto. Se nos testes dos capacitores  C2612 e C2710 Não houver curto, Ressoldar PA2701 e FEM2601 e os componentes ao seu redor.
      Se mesmo após a ressolda, não obtiver resultados, Trocar PA2701 e FEM2601.
       
      Em muitos casos a ausência de componentes no setor RF também ocasiona o defeito RADIO DESATIVADO. Somente com uma inspeção visual ou comparação com o layout da placa é possível identificar  a falta dos componentes.
       
      Layout Moto G5 XT1672.pdf
       
      Deixei esse tópico explicado desde como identificar a falha até a possível solução pois acho que existem muitos técnicos iniciantes que precisam da primeira parte.
      Desde já agradeço a todos e peço que se houver algo a acrescentar que comentem abaixo.
      Em caso de dúvidas estarei a disposição.
       
       
       
       
    • Por tiagocssm
      Ola, tudo bem pessoal. 
      Estou a uns 3 dias tentando realizar  conexão via emmc no moto g5s xt1792 na Octoplus pro porem não consigo de forma alguma a conexão pois sempre da o erro a baixo.
       
      ERROR[001]: Can not connect. No target device present.
       
      baixei o arquivo disponibilizado do Elvis Luiz porem não sei o arquivo ou os pinout mudaram. 
      Aparelho esta apresentando Qdloader 9008 e fica com o led piscando conectado no carregador. 
       
      Já revirei a internet e não conseguir fazer conectar para reparo do boot. 
      Se alguém pode me ajudar agradeço. Desde já Obrigado. 
      (desculpe se postei no lugar errado) 
    • Por Victorxdx1
      Boa tarde. Galera, estou com um j3 na bancada que ele congela a tela quando coloco pra carregar. Ja troquei o conector de carga esta passando normal so que congela a tela e nao carrega, quem ja pegou um assim e puder ajudar.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.