Ir para conteúdo

Sensor de a proximidade MOTO X2º


Posts Recomendados

Boa tarde a todos!! Estou com aparelho na minha bancada com o seguinte problema, quando vai fazer  ligação no aparelho  simplesmente a tela apaga. Alguém ja passou por isso, alguém teria alguma dica para ajudar ???

tem a ver com o sensor. 

Editado por Ivan kern nunes
não alterar fontes.
Link para o post
Compartilhar em outros sites
3 horas atrás, Ivan kern nunes disse:

boa tarde cassiojr,exatamente como falaste é o sensor,verifique se o mesmo esta bem colocado e se possui a borracha que separa o emissor e o receptor do sensor.

Pior  que as borrachinhas do sensor estão corretamente nos devidos lugares.

Já tentei desativar o sensor de presença em configurações e nada funciona

Ivan kern Nunes

Link para o post
Compartilhar em outros sites

Boa noite,

 

Pedindo licença à nosso grande amigo e moderador Ivan, verifique se a tela não está descolando.

Peguei algumas peças que era recuperadas deste modelo e pela tela ter apenas uma parte pequena de contato com o aro, descolava muito fácil. Tente pressionar com cuidado a parte superior esquerda do aparelho, que é onde fica o sensor e teste se o problema persisti.

Link para o post
Compartilhar em outros sites
Em 17/08/2016 at 22:19, Bruno Batista disse:

Boa noite,

 

Pedindo licença à nosso grande amigo e moderador Ivan, verifique se a tela não está descolando.

Peguei algumas peças que era recuperadas deste modelo e pela tela ter apenas uma parte pequena de contato com o aro, descolava muito fácil. Tente pressionar com cuidado a parte superior esquerda do aparelho, que é onde fica o sensor e teste se o problema persisti.

Problema resolvido, seguindo a dica do nosso amigo Bruno Batista. Realmente tinha uma pequena fresta na parte superior do lado esquerdo do aparelho :frantics:

Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.
Note: Your post will require moderator approval before it will be visible.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.

  • Conteúdo Similar

    • Por Guilherme Alcântara
      Olá a todos, hoje venho trazer uma possível solução para defeitos de imagem/backlight para o Motorola Moto G8 power XT2041 e demais variantes.
       
      Os tópicos que estou criando atualmente não se tratam exatamente de uma solução direta para o problema, mas sim uma sequência de verificações que podem auxiliar a encontrar o defeito.
      Portanto, eu ficaria muito grato se recebesse um feedback sobre o formato do tópico, quero saber se está de forma compreensível ou se está confuso, sua opinião me ajudará melhorar. 
       
      Bom, vamos ao assunto...
       
      Ispeção Visual (Não pule esta etapa por mais simples que pareça ser)        Como sempre falo em meus tópicos, o primeiro passo é fazer uma inspeção visual na placa.
      Fazer comparação com o layout e verificar se existe ausência de componentes.  Verificar oxidações, principalmente na região do conector FPC J4001.  
             2. Verificar Filtros EMI:
      EMI4006 EMI4007 EMI4008 EMI4009 EMI4010  
             3. Verificar componentes de proteção ESD do circuito do display:
      TVS4001 TVS4002 TVS4003 TVS4004  
             4. Verificar Diodo e bobina do driver backlight:
      D4001  L4001  
             5. Verificar Driver backlight:
      U4001 (É possível medir a tensão de entrada no capacitor C4015)  
             6. Verificar IC regulador LDO:
      U4002 ( É possível medir a tensão de entrada no capacitor C4040 e  tensão de saída no capacitor C4039) Aprox 1.8V  
             7. Ressolda/Reballing PMIC
             "Esta Situação sempre deixo como última opção, somente quanto já foram feitas todas as outras verificações, medições e testes em geral."
      U1701        (Este circuito integrado é o responsável por alimentar o driver backlight U4001 e U4002)
             Por esse motivo é necessário medir as tensões de entrada e de saída como descrevi nos Itens 5 e 6.
       
      Todas as referências de componentes citados estão no manual.
      Manual De Serviço Completo ClanSOFT:
      https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=9471
       
      Itens que estudei durante a criação do tópico:
      - Datasheet diodo de proteção ESD PESD3V3V1BCSF
      - Datasheet Diodo WSB5503W
       
      Se houverem dúvidas estou a disposição.
       
      Obrigado a todos.
      Bom reparo! 0/
       
       
    • Por Guilherme Alcântara
      Olá a todos, creio que muitos de vocês já se depararam com o defeito do "Rádio Desativado" nos aparelhos da Motorola que deixa os mesmos sem sinal de operadora. 
      Devido a isso, hoje venho aqui deixar uma possível análise e solução para o problema para o modelo XT1672.
      Partindo do princípio que vou explicar nesse tópico é possível resolver alguns outros modelos.
       
      Primeiramente, para saber se o aparelho apresenta o defeito de rádio desativado devemos ir ao discador de chamadas e discar o seguinte código *#*#4636#*#*
      Um janela com a "Informações do Telefone" abrirá como na imagem abaixo.
       

       
      Se na opção Serviço de voz mostrar  Rádio Desativado. significa que existe uma falha no rádio do aparelho, podendo ser ela de software ou de hardware.
       
      Bom, vamos partir para os testes de hardware. 
      A falha rádio desativado quando se trata de hardware acontece pois os amplificadores de potência do circuito de RF não estão sendo reconhecidos e podem ser por alguns motivos.
      sendo alguns deles: 
       - Solda fria, causada por queda ou empenamento.
      - Oxidação.
      - Curto na alimentação dos amplificadores.
      - Falha dos amplificadores. 
       
      Então primeiro, Testar C2612 e C2710. Nesse teste será possível saber se há curto na linha de alimentação VPH_POWER dos componentes PA2701 e FEM2601. Quase sempre, os dois ficam em curto juntos.
      Se no teste houver curto nos capacitores, podemos partir para o início da alimentação dos mesmos, como indicado na imagem abaixo. 
       

       
      Na imagem acima, teremos 3 capacitores e uma bobina, será necessário verificar TODOS eles para que encontremos o princípio do curto que na maioria das vezes são um dos capacitores.
      Após encontrar o componente em curto o problema de Radio Desativado com curto  possivelmente será resolvido.
       
      Agora vamos para a solução sem curto. Se nos testes dos capacitores  C2612 e C2710 Não houver curto, Ressoldar PA2701 e FEM2601 e os componentes ao seu redor.
      Se mesmo após a ressolda, não obtiver resultados, Trocar PA2701 e FEM2601.
       
      Em muitos casos a ausência de componentes no setor RF também ocasiona o defeito RADIO DESATIVADO. Somente com uma inspeção visual ou comparação com o layout da placa é possível identificar  a falta dos componentes.
       
      Layout Moto G5 XT1672.pdf
       
      Deixei esse tópico explicado desde como identificar a falha até a possível solução pois acho que existem muitos técnicos iniciantes que precisam da primeira parte.
      Desde já agradeço a todos e peço que se houver algo a acrescentar que comentem abaixo.
      Em caso de dúvidas estarei a disposição.
       
       
       
       
    • Por barcelar
      Se você tentou instalar o whatsapp no seu windows phone e fica com a mensagem "por favor aguarde" por horas, a solução é simplesmente colocar um numero na agenda e salvar. Ao abrir o whatsapp novamente verá que ele funcionará.
    • Por mundocell2
      amigos eu sei q ja tem topicos ate encerrados a respeito do assunto mais  deparei com uma situação q troqueio canector de carga e nada o aparelho tinha molhadoentao olhei na etiqueta q fica colado na memoria e baixei a rom original do aparelho (j320m/ds) resolvir o problema de 2 aparelhos aq lembrandio q tambem troquei conector de carga e o aparelho reconhecendo via usb e modo download resolir 2 assim depois de muitas tentativas espero ajuda.
    • Por W.Mandu
      Boa noite
      Entrou em minha assistência um moto x2 dando o toque na tela sozinho, já foi atualizado o software e colocado frontal original porém ele continua a teclar sozinho 
       
      Desde já agradeço a ajuda 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...