Ir para conteúdo
  1. marcelolucas

    marcelolucas

  2. Railson Emidio

    Railson Emidio

  3. APP CELL

    APP CELL

  4. matheus_mazone

    matheus_mazone

  5. Jefferson Silva Rosario

    Jefferson Silva Rosario

  6. jorginho13

    jorginho13

  7. Angelo do PC

    Angelo do PC

  8. jefferson4201

    jefferson4201

  9. Wellington Maciel™

    Wellington Maciel™

  10. ToninhoSantos

    ToninhoSantos

  • Conteúdo Similar

    • Por Thiago Goya
      Fazer o jump do pino 8 do conector (direita para esquerda) até o ponto (precisa raspar). 

    • Por williamalexsander
      Primeiramente, sou extremamente novato no fórum, então se eu estiver desobedecendo alguma regra, foi mal... hehe
       
      Mas o seguinte. Chegou um A20 que não carregava, apesar do conector estar em bom estado testei outra plaquinha. Placa nova instalada, também não carregou. Pensei que poderia ser o flex, então testei outro e também nada de dar sinal de carga. Apesar de não haver oxidação nem nada do tipo, limpei todos os conectores com álcool isopropílico e nem sinal.
      Todas as peças relacionadas ao carregamento desse aparelho, testei em outro e funcionaram normalmente. Achei vários casos na internet de A2O que não carrega e dão a mensagem de alta temperatura, mas no meu caso simplesmente não aparece nada, como se não houvesse carregador conectado.
       
      Alguém já passou algo semelhante?
    • Por Guilherme Alcântara
      Olá a todos. 
      Neste tópico, uma possível solução para problemas de carregamento no Motorola Moto G8 play xt2015 e demais variantes.
       
      Primeiros testes a serem efetuados:
      - Trocar placa secundária (conector de carga)
      - Testar com outro flex que liga as duas placas. 
       
      Testes com multímetro:
       
      - Testar Pino 41 do conector J4801 = 5v?  Senão,  defeito na placa secundária ou flex. 
       
      - Testar C4806 = 5V? Senão, verificar D4802, D4801 e U4801.
       
      - Testar C1304 = 5V? Senão, verificar U1301 .
       
      Estes testes postados acima não são uma análise 100% do circuito de carga, porém se forem efetuados da forma que expliquei as chances de encontrar defeitos de carga são grandes. 
       
      Todas as referências citadas no tópico estão no esquema elétrico.
       
      Manual de Serviço: https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=8081
       
      Em caso de dúvidas estou a disposição. 
      Bons reparos ! 
       
    • Por Supercellfsa
      Já fiz a substituição do conector e mesmo assim não carrega não chega tensão no conector da bateria 
    • Por matrixcell
      Pessoal estou com j7 prime que não está carregando. 
      aparelho liga travado na logo, com consumo. Porém não carrega e não reconhece dados. Já troquei o conector mesmo assim nada de funcionar
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...