Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''motorola''.



Mais opções de pesquisa

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Avisos/Regras/Sugestões
    • Regras e Avisos do Fórum Clan GSM
    • Sugestões, Criticas ou Problemas no site
  • Novidades postadas por fabricantes
    • Novidades sobre box, dongles e outros
  • Clan Soft - Servidor de downloads para técnicos
    • Novas Firmware e Arquivos inseridos no Clan SOFT
    • Informações, Ativações e Logins Clan SOFT
  • Área de suporte técnico para principais marcas do mercado.
    • Samsung
    • Motorola
    • LG
    • SONY
    • Nokia
    • ASUS
    • iPhone ,iPod e iPad
    • BLU
    • Lenovo
    • Positivo
    • Multilaser
    • Celulares Chineses
    • XIAOMI MI
    • TABLETS
    • Outras Marcas
  • SUPORTE, ATUALIZAÇÕES, DRIVERS PARA BOX E DONGLES
    • Suporte, Informações e Atualizações para Box e Dongles
  • iDen Nextel / Boost
  • Cabos / Esquemas / Pinagens / Vídeos Aulas
  • Área de GPS e Manutenção Câmeras Digitais
  • Informações referentes a informática
  • Múltiplos assuntos e informações
  • Assuntos Diversos / Off-Topic

Encontrar resultados em...

Encontrar resultados que contenham...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Função atual


Detalhes sobre você

Encontrado 189 registros

  1. Preciso que o meu moto G5 Plus seja reconhecido no windows com serial (porta COM) desligado. Tenho um moto E e assim que desligo ele e conecto no Windows já ativa a porta COM(numero) mais esse Moto G5 Plus não ativa. Ele está ligando normal (entra em modo fastboot, adb), preciso fazer uma reprogramação nele usando o QPST mais como não está reconhecendo não há como usar. Detalhes ele ativa em a QC Dialog só em modo BP Tools, porém como o aparelho está em uso o QPST Server (modo download) não aceita restaurar o backup do arquivo QCN creio que por que o Android está usando o sistema. Modelo: XT1683 Alguma sugestão?
  2. Olá a todos, hoje venho trazer uma possível solução para o modelo moto g6 play XT1922 fechando curto ao conectar o carregador. Característica do defeito: Ao conectar o carregador o aparelho fecha curto e desarma. Primeiramente testar: - Conector de carga; - Flex que liga a Main Board e Sub Board; - Bateria; Se após os testes o problema persistir, verificar U1902 (indicado na imagem abaixo). O componente U1902 trata-se de um circuito de proteção contra descarga eletrostática que pode ser causada por carregadores com defeito, carregadores paralelos ou veiculares. Nessa situação o cliente tratava-se de um taxista, oque leva a crer que o mesmo sofreu uma descarga pelo uso de carregador veicular. (como indica a imagem abaixo) Apenas com a remoção do U1902 o problema é resolvido e o aparelho volta a carregar, porém é necessária a recolocação do mesmo para que caso aconteça uma nova descarga não prejudique o circuito de carga. Espero que tenha ajudado. Testado por: @Paulo de Deus Se houverem duvidas estou a disposição. Bons reparos! o/
  3. Segue abaixo a solução para o modelo XT1924-4. A resolução pode servir para os seguintes defeitos: - Não regula o brilho da tela; - Somente acende a luz de fundo; - Não apresenta imagem; - Ao apagar a tela, só volta a apresentar imagem se reiniciar. Trocar VD0601 e L0603 O defeito de apagar a tela e só voltar quando reinicia é solucionado fazendo o reballing do ic U0501. Segue abaixo a imagem indicando a localização de todos os componentes. Download do Layout, este serve somente para o modelo XT1924-4, demais variantes do modelo o layout da placa é diferente. Layout XT1924-4.pdf Testado por: @Junior Vasconcelos Se houver dúvidas estou a disposição. Obrigado e bons reparos.
  4. Olá. Gostaria de saber como trocar os autofalantes do celular modelo XT1926-8, um Moto G6 Plus Quem puder ajudar, agradeço
  5. Olá a todos, creio que muitos de vocês já se depararam com o defeito do "Rádio Desativado" nos aparelhos da Motorola que deixa os mesmos sem sinal de operadora. Devido a isso, hoje venho aqui deixar uma possível análise e solução para o problema para o modelo XT1672. Partindo do princípio que vou explicar nesse tópico é possível resolver alguns outros modelos. Primeiramente, para saber se o aparelho apresenta o defeito de rádio desativado devemos ir ao discador de chamadas e discar o seguinte código *#*#4636#*#* Um janela com a "Informações do Telefone" abrirá como na imagem abaixo. Se na opção Serviço de voz mostrar Rádio Desativado. significa que existe uma falha no rádio do aparelho, podendo ser ela de software ou de hardware. Bom, vamos partir para os testes de hardware. A falha rádio desativado quando se trata de hardware acontece pois os amplificadores de potência do circuito de RF não estão sendo reconhecidos e podem ser por alguns motivos. sendo alguns deles: - Solda fria, causada por queda ou empenamento. - Oxidação. - Curto na alimentação dos amplificadores. - Falha dos amplificadores. Então primeiro, Testar C2612 e C2710. Nesse teste será possível saber se há curto na linha de alimentação VPH_POWER dos componentes PA2701 e FEM2601. Quase sempre, os dois ficam em curto juntos. Se no teste houver curto nos capacitores, podemos partir para o início da alimentação dos mesmos, como indicado na imagem abaixo. Na imagem acima, teremos 3 capacitores e uma bobina, será necessário verificar TODOS eles para que encontremos o princípio do curto que na maioria das vezes são um dos capacitores. Após encontrar o componente em curto o problema de Radio Desativado com curto possivelmente será resolvido. Agora vamos para a solução sem curto. Se nos testes dos capacitores C2612 e C2710 Não houver curto, Ressoldar PA2701 e FEM2601 e os componentes ao seu redor. Se mesmo após a ressolda, não obtiver resultados, Trocar PA2701 e FEM2601. Em muitos casos a ausência de componentes no setor RF também ocasiona o defeito RADIO DESATIVADO. Somente com uma inspeção visual ou comparação com o layout da placa é possível identificar a falta dos componentes. Layout Moto G5 XT1672.pdf Deixei esse tópico explicado desde como identificar a falha até a possível solução pois acho que existem muitos técnicos iniciantes que precisam da primeira parte. Desde já agradeço a todos e peço que se houver algo a acrescentar que comentem abaixo. Em caso de dúvidas estarei a disposição.
  6. Recebi um Motorola (moto one)em minha assistência, Segundo o proprietário aparelho sofreu uma queda danificando o display do aparelho . Após a troca da frontal Original o aparelho não carregava ou seja não subia carga,foi trocado o conector e mesmo assim não funcionou,foi trocado também a placa completa com o conector e mesmo assim não obtive êxito Será que algum milagroso poderia me ajudar?
  7. Olá, boa noite! Essa é o meu primeiro post. Peguei um Moto X Play de um cliente que havia quebrado o celular. Troquei o display completo e botei pra carregar e nada. Dei choque na bateria e nada. Coloquei pra carregar em carregador de 5.1A por 2hr e nada também, então comprei outra bateria e botei pra carregar em carregador de 5.1A e nada ainda. Tentei forçar o reinicio segurando o botão home por 2 minutos seguidos e também tentei fazer hard reset e o celular parece morto. Coloquei para carregar e a bateria esquenta um pouco, tanto na bateria antiga quanto na nova que comprei. Alguém pode me ajudar a resolver esse problema?
  8. Bom dia amigos. Eu tenho um Moto G5S plus (XT1802), que não carrega ligado. Tenho que desligar o aparelho para dar carga nele. Poderiam me ajudar sobre? Agradeço, Deus os abençoe!
  9. Boa tarde Amigos estou com um moto e4 xt1760 na minha bancada que estava com o c.i de carregamento em curto, substitui o c.i por 3x, as 3x ele voltou a ligar,sumiu o curto porem na hora que ia conectar no carregador pra testar o carregamento ele entrava em curto novamente, ja troquei a placa de carregamento dele e o defeito persistiu, alguem poderia me ajudar?
  10. Bom dia, entrou em minha bancada um moto g6 play que quando coloca o chip com ele ligado ele reconhece o numero e tudo e quando ele da rede desliga e reinicia, se colocar o chip com ele desligado ele nem chega a ligar, verifiquei e descobri que é um curto no setor de rede, na controladora de rede, mas não sei aonde se encontra este tal componente que controla a rede, alguém saberia me confirmar se seria isso mesmo ou se tem mais algo que possa ser? ou aonde se encontra na placa este componente? obrigado a todos meus amigos de bancada.
  11. Pensei que a versão que eu tinha da firmware batia com a do Sistema, fiz flash pelo Moto Flash Tool e o aparelho não sai da tela de bootloader mais, tentei desbloquear o Bootloader mas ele só aceita com modo desenvolvedor. Tentei procurar em outros Sites uma versão que era igual ou superior a do aparelho mas nada de resolver. Tem alguma solução? o Erro que aparece é "ERROR: No bootimage found. Skip to fastboot" "Boot up failed"
  12. Bom Dia! Galera, to com um moto g2 se eu ligo o flex do sim ele não para de vibrar, porem liga e funciona normal, já troquei o flex, fiz limpeza, não tem nenhum oxidação a placa ta em perfeito estado, alguém já pegou algo assim?
  13. Estou com um Moto g6 plus com sintomas de hardbrick, ele só reconhece no pc como na imagem abaixo, não vibra, não faz mais nada. quando tento passar os arquivos no blankflash ele apresenta esse erro nas linhas abaixo. C:\Users\Ericcell\Downloads\Compressed\blankflash>.\qboot.exe blank-flash Motorola qboot utility version 3.86 [ -0.000] Opening device: \\.\COM19 [ 0.002] Detecting device [ 0.008] ...cpu.id = 172 (0xac) [ 0.008] ...cpu.sn = 1800530769 (0x6b51eb51) [ 0.008] Opening singleimage [ 0.009] Loading package [ 0.013] ...filename = pkg.xml [ 0.015] Loading programmer [ 0.016] ...filename = programmer.elf [ 0.016] Sending programmer [ 0.228] Handling things over to programmer [ 0.228] Identifying CPU version [ 0.229] Waiting for firehose to get ready [ 3.286] ...SDM630 1.0 [ 3.287] Determining target secure state [ 3.290] ...secure = yes [ 3.354] Configuring device... [ 3.365] Flashing GPT... [ 3.365] Flashing partition with gpt.bin [ 3.372] Initializing storage [ 3.447] ...blksz = 512 [ 3.675] Target NAK! [ 3.675] ...ERROR: SDCC Error 29 (3) [ 3.676] ...ERROR: Write Failed sector 0, size 48 [ 3.677] ...ERROR: Failed to write 1 slot 0, partition 0, start_sector 48 num_s ectors 0, error 3 [ 3.677] ...Finished programming start_sector 48 and TotalSectorsToProgram 48 [ 3.678] ERROR: do_package()->do_recipe()->do_flash()->flash_simg()->do_package ()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_write()->firehose _do_fmt()->do_recipe()->NAK [ 3.679] Check qboot_log.txt for more details [ 3.680] Total time: 3.680s FAILED: qb_flash_singleimage()->do_package()->do_recipe()->do_flash()->flash_sim g()->do_package()->do_recipe()->do_flash()->gpt_flash()->lun_write()->storage_wr ite()->firehose_do_fmt()->do_recipe()->NAK C:\Users\Ericcell\Downloads\Compressed\blankflash>pause Pressione qualquer tecla para continuar. . .
  14. Bom dia. Estou com um moto g6 play sem brilho . O aparelho caiu na água já foi feita toda a limpeza necessária e não resolveu . Alguém já pegou um caso de black Light dele ? Obrigado
  15. Prezados, boa tarde! Depois de muita pesquisa, não encontrei por aqui nenhum caso parecido ao meu e nenhuma solução, por isso resolvi abrir este novo tópico. Uma cliente veio até mim com um Moto G6 Play Dourado, com a tela totalmente quebrada, solicitando a substituição. Troquei, com todo o cuidado necessário com todos os conectores. Fui ligar para testar e notei que o aparelho está drenando a bateria (descarregando na casa de 1% por segundo) e o mesmo não carrega. Se conecto no carregador, ele estabiliza, mas o nível de carga não sobe. No sistema, mostra a mensagem "Não está carregando". Deixei a bateria zerar, e assim que conecto (com o aparelho desligado) ele exibe porcentagens variadas e fixas (já apareceu com 47%, 37%, 31%, 27%, 23%, etc.), sem também subir de nível, mesmo com o aparelho desligado. Tentei realizar as atualizações, mas a do Android 9.0 não consigo, pois exige o mínimo de 40% de bateria, que não consigo mais atingir. Já verifiquei todos os conectores e flat também, e está tudo certo. Preciso de uma luz! Obrigado!!
  16. Alguém tem alguma solução que não seja JTAG, vários modelos Motorola quando olhamos as informações do aparelho *#*#4636#*#* apresenta radio desligado, ficando normalmente sem serviço. Mesmo passando ultima versão com RSD ainda continua. Foi passado também todos processos para remoção de CQA.
  17. Olá senhores! Trago mais um tutorial para Motorola dessa vez é como criar o arquivo logo.bin para remover o aviso na tela do aparelho quando o bootloader é desbloqueado, o processo é simples e rápido, todos os passos terão explicações por escrito e gifs demonstrativos, o aparelho utilizado nesse tutorial foi o Moto G3 XT1543 mas funciona perfeitamente em outros aparelhos da linha Motorola. Requisitos: 1 - Moto Boot Logo Maker -> MotoBootLogoMaker.zip 2 - Arquivos ADB (Caso não tenha, dentro da pasta do programa encontra-se todos os arquivos e comandos necessários para fazer o procedimento) Procedimento: 1 - Abra o programa e pasta de onde está a rom do aparelho que deseja criar o logo original e remover o aviso de desbloqueio, encontre o arquivo logo.bin e arraste para dentro do programa: 2 - Ao terminar de analisar os arquivos é necessário extrair a imagem do logo original, para fazer isso ache e selecione logo_boot e clique em "extract" e salve em uma pasta separada. 3 - Para substituir a imagem do aviso de desbloqueio do bootloader selecione a imagem logo_unlocked, clique em "Replace" e selecione a imagem do logo original que foi extraído no passo 2. 4 - Depois de ter extraído e substituído a imagem do aviso do bootloader é necessário salvar o arquivo em formato bin para que possamos instalar no aparelho novamente, para fazer isso clique em "File" e vá em "Save as" na aba "Tipo" abaixo do nome do arquivo selecione o formato "Bin File" e salve com o nome de "logo" no final o arquivo deve ficar como logo.bin Obs: Salve a imagem e o arquivo em local diferente da ROM Original para não ter problemas na hora da instalação do arquivo 5 - Depois de ter salvo, copie os arquivos de ADB e Fastboot junto com o bat para o mesmo local de onde foi salvo o logo modificado e conecte o aparelho em modo fastboot e execute o bat. Pronto, depois de todos os passos executados corretamente o aparelho deve ficar sem o aviso de desbloqueio de bootloader como na imagem abaixo: Em aparelhos mais novos como no Moto G5s Plus (XT1802) é necessário fazer o mesmo procedimento mas substituindo o arquivo com nome de "orange". Qualquer duvida sobre o procedimento citado acima poste abaixo que te responderei o quanto antes.
  18. Boa tarde pessoal. Então vamos lá entrou hoje em minha assistência técnica um moto g5 para troca do frontal pois o mesmo estava com um trincado na tela, e o cliente relatou que as vezes a tela apaga por completo mas o celular continua ligado. Diz ele que isso ocorre enquanto está em ligações e em momentos aleatórios. Como a tela estava muito danificada achei que poderia ser somente algum problema com o display quebrado. Efetuei a troca do mesmo e ao ligar o celular na fonte de bancada, a amperagem sobe mas não dá imagem. Achei que poderia ser o diodo que controla a backlight do aparelho, aquele a baixo do conector do display. Efetuei a troca e nada novamente. Ao testar e conectar o display antigo o mesmo funciona normalmente. Testei outro display novo e nada também. Fiz o seguinte, liguei o aparelho com o display antigo e depois de ligado conectei o display novo, e para minha surpresa, funciona normalmente. Alguém sabe qual pode ser esse problema?
  19. Bom dia! Estou com um Moto G6 Play 32 GB em minha bancada com o seguinte problema; o aparelho simplesmente não toca na tela. Ja realizei a troca da tela e do mesmo jeito não resultou em nada, após muitas tentativas consegui conectar um mouse via OTG, coloquei então o aparelho para atualizar o sistema, porém da erro, e não conclui a atualização. Não consigo atualizar via cabo pois esta com o bootloader bloqueado, e não consigo desbloquear o bootloader pois o aparelho esta encriptado. Segue o erro de atualização:
  20. Boa tarde pessoal esse é meu primeiro tópico no site. Entrou hoje em minha assistência técnica um moto g3 que não ligava. Desmontei o aparelho configurei minha fonte de bancada para 3,8v e 1,5a tentei ligar o aparelho e ele abre consumo a tela acende com a logo Motorola. E depois de 3 a 4 segundos ele desliga e zera o consumo. Mas se eu coloco minha fonte de bancada em 2.0a e 3.8v ele funciona normal mas com amperagem alta sempre acima de 0,600. Mas mesmo a bateria estando carregada até testei com uma bateria nova ele não liga Esse é o primeiro aparelho que pego com esse problema por isso resolvi recorrer a vocês
  21. Boa noite, estou passando por um problema que muitos também devem estar passando. Estou com diversos Moto G5s pra reparar o touch,porém todos os cliente levaram resetados e sao lojistas, ninguem sabe conta google de nenhum. Gostaria de saber alguma forma de deixar conectado o Mouse OTG junto com o cabo de dados do computador pra remoção da conta, pois preciso liberar a depuração usb, removendo o cabo pra colocar o mouse, o aparelho automaticamente desliga. Alguma soluçao pra essa situação ? Aguardo feedback, obrigado.
  22. Olá , boa tarde a todos , na verdade o tópico e uma duvida e uma pesquisa mesmo Eu ja recebi uma base de 3 celulares moto g4 plus para fazer o FRP , e com o proprio arquivo aqui da clan , não consigo , porque o mesmo não reconhece usb , nada , nem dispositivo desconhecido , nada mesmo ! E ele fica so carregando ( E UM LED LA EM BAIXO FICA PISCANDO NO FASTBOOT ) mas não reconhece dados - Ja troquei duas vezes o conector dele , pensando nas trilhas Então ai que vem a duvida , sera que é algum patch novo que a motorola lançou para não reconhecer usb quando resetado , ou algo assim ? Grato Desde já !
  23. fala rapaziada, estou com um moto z2 play que veio para minha assistencia faltando algumas trilhas no conector, estou precisando do diagrama e o layout da placa para que eu possa localizar para onde vai a trilha do positivo e tentar corrigir o problema, agradeco a ajuda.
  24. Boa tarde. Eu estou com um moto g4(xt1626) que não sai frp, estou desde as 13:00 com ele e nada, ele vai no motorola frp,pelo remote 1 ele tbm n vai. tem como alguém me ajudar? agradecido
  25. Bom Dia! galera to com um moto g2, com a bateria não liga e se conectar o carregador não da sinal, mas se ligar na fonte de bancada ele liga normal, alguém pode me dar um help, já troquei a bateria e o conector de carga, mesmo assim não resolveu grato
×
×
  • Criar Novo...