SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
ckdfc

Lg Kp570 Camera travando

15 posts neste tópico

Amigos eu estol com um KP570 da vivo, a cliente sentava em cima do celular tanto que ele quebro o cristal (lcd,display) e acabo empenando a carcaca do mesmo, troquei a carcaca e o cristal, mas agora a camera esta travada quanto vc da o comando da camera ela fica somente com o logo de camera e com a palavra carregando, ja fiz uma resoldagem na placa com banho quimico mas to muito disconfiado da bendita da camera, mas nao tenho outra para testar, Mas se algem poder me dar uma ajuda, eu agradeceria muito pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos eu estol com um KP570 da vivo, a cliente sentava em cima do celular tanto que ele quebro o cristal (lcd,display) e acabo empenando a carcaca do mesmo, troquei a carcaca e o cristal, mas agora a camera esta travada quanto vc da o comando da camera ela fica somente com o logo de camera e com a palavra carregando, ja fiz uma resoldagem na placa com banho quimico mas to muito disconfiado da bendita da camera, mas nao tenho outra para testar, Mas se algem poder me dar uma ajuda, eu agradeceria muito pela ajuda.

Amigão se vc tiver box proficional em sua assistencia, recomendo vc passar uma flash no aparelho, mas antes recomendaria vc tentar achar uma camera nova, pois o procedimento de flash corre o risco do aparelho apagar de vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos eu estol com um KP570 da vivo, a cliente sentava em cima do celular tanto que ele quebro o cristal (lcd,display) e acabo empenando a carcaca do mesmo, troquei a carcaca e o cristal, mas agora a camera esta travada quanto vc da o comando da camera ela fica somente com o logo de camera e com a palavra carregando, ja fiz uma resoldagem na placa com banho quimico mas to muito disconfiado da bendita da camera, mas nao tenho outra para testar, Mas se algem poder me dar uma ajuda, eu agradeceria muito pela ajuda.

problema é de HW nao é SW !

sr,

leia Please login or register to see this link.

obrigado !

Compartilhar este post


Link para o post
Compartilhar em outros sites

nosso amigo jeronimo neto, como vc citou logo acima que o problema e de hw vc poderia nos ajuda a resolve essa questao em aberto postando a solucao exata por gentileza abraco...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos tudo bom? estava procurando uma solução para um kp570 que chegou em minha assistencia com a camera travando. estava lendo as possiveis soluções que foram postadas aqui e por incrivel que possa parecer eu fiz tudo, fiz uma resolda na placa troquei a camera e depois passei uma flesh,e continuou do mesmo geito gostaria de saber se tem alguma outra dica que eu possa tentar, se eu trocar algum componente que seje responsavel pelo funcionamento da camera ou algo parecido confesso que não entendo muito a respeito dos manuais tecnico pois sou um tecnico novo na area , mas muito empenhado no que faço ok desde ja agradeço a quem puder me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola amigo , peguei um hotem aqui na loja . no conctor da camera vc segue a trilha em baixo tem dois componentes , vc troca o primeiro da sua direinta , resultado de 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo agradeço a sugestão , porem troquei o componente que vc disse, ai não resolveu fui e troquei o outro nada.. amigo troquei mais alguns componentes que ficam abaixo desses que vc disse na intenção de resolver e nada resumindo abandonei.......... vou dizer ao cliente que é problema na placa porque ja fiquei de cabelo branco rsrsrsrsr valeu mesmo pela ajuda amigo!!!!!!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo este mesmo problema. Pois me sugeriram que eu passa-se álcool isopropílico nos contatos pois poderia ser sujeira. Mas não resolveu. Alguém poderia citar outra possibilidade?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo este mesmo problema. Pois me sugeriram que eu passa-se álcool isopropílico nos contatos pois poderia ser sujeira. Mas não resolveu.

Alguém poderia citar outra possibilidade?

Primeiro lhe digo que é complexo o assunto, pois diversas causas podem ser, assim já procedeu todas as dicas dadas?

Atualização ao meu ver seria a primeira opção, mas se apenas passou álcool nos contatos, poderia partir a outras.

Veja também outro tópico que foi dado uma dica: Please login or register to see this link.

Algo que pode servir de base, não exatamente a localização das peças pois se trata de outro modelo, mas por sintomas parecidos e solução encontrada, veja: Please login or register to see this link.

Assim então pode analisar com microscópico componentes desta placa e proceder devidos ajustes, mas de olho nesses:

* Please login or register to see this link.

* Please login or register to see this link.

No mais, futuramente seria interessante procurar citar nesses casos a postagem que diz estar com mesmo problema,

facilita nossas ajudas e você recebe logo um parecer mais específico ao seu caso.

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia a todos! ontem tive um problema um pouco parrecido, a camera estava escura ´obs nao estava travando´ troquei a camera e nada então obsevei que o conector da camera esta com as trilhas oxidada fiz uma desoxidação e resolda e tudo 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o problema ainda persiste.

xmiguelix, assim nem você está se ajudando, já que voltou ao tópico, ao menos retorne nossas dicas e ou questionamentos,

pois as demos justamente para encontrarmos mais rápido uma solução pra ti, caso contrário demora-se encontrar soluções,

se poder, nas próximas, sempre reveja as dicas dadas atentamente. Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode trocar o display ..pois tinha um aqui e foi isso 100% de certeza valeu

muito obrigado,realmente era o display...pois eu estava com o mesmo problema, valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0