SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
SuportteCell

Nokia 5530 desliga quando faz chamada.

27 posts neste tópico

Caros colegas, estou aki com um 5530 que quando mando efetuar a ligação o aparelho desliga... ligado na fonte pude perceber o seguinte: antes do aparelho desligar na tela do celular aparece a msg: "Bateria descarregada, recarregue a bateria." mas cheguei a usar a fonte com 4.2v a fonte não variou o consumo não houve picos, mas mesmo assim a msg ainda apareceu... já efetuei uma ressolda na placa e atualizei o software tanto pra mesma versão q era a 20 e tb atualizei pra 30 mas não obtive resultado... alguma sugestão dos caros colegas? Desde já agradecido e no aguardo, Sérgio SuportteCell

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros colegas, estou aki com um 5530 que quando mando efetuar a ligação o aparelho desliga...

ligado na fonte pude perceber o seguinte:

antes do aparelho desligar na tela do celular aparece a msg: "Bateria descarregada, recarregue a bateria." mas cheguei a usar a fonte com 4.2v a fonte não variou o consumo não houve picos, mas mesmo assim a msg ainda apareceu...

já efetuei uma ressolda na placa e atualizei o software tanto pra mesma versão q era a 20 e tb atualizei pra 30 mas não obtive resultado...

alguma sugestão dos caros colegas?

Desde já agradecido e no aguardo,

Sérgio

SuportteCell

Caro amigo de uma olhada aqui

Please login or register to see this link.

Faça um teste tambem com outra Campanhia, AutoFalante ou ate mesmo a camera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros colegas, estou aki com um 5530 que quando mando efetuar a ligação o aparelho desliga...

ligado na fonte pude perceber o seguinte:

antes do aparelho desligar na tela do celular aparece a msg: "Bateria descarregada, recarregue a bateria." mas cheguei a usar a fonte com 4.2v a fonte não variou o consumo não houve picos, mas mesmo assim a msg ainda apareceu...

já efetuei uma ressolda na placa e atualizei o software tanto pra mesma versão q era a 20 e tb atualizei pra 30 mas não obtive resultado...

alguma sugestão dos caros colegas?

Desde já agradecido e no aguardo,

Sérgio

SuportteCell

Complementando faça o teste sem o alto-falante, alguns casos ele é o responsável por tal problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa havia feito uma pesquisa e não havia achado tais soluções...

Por favor encerrem o topico...

Desde já agradecido por tudo,

Sérgio

SuportteCell

Atenção:solicito do Sr. que:Please login or register to see this link.

Grato com sua compreensão!

Moderador ClanGSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa havia feito uma pesquisa e não havia achado tais soluções...

Por favor encerrem o topico...

Desde já agradecido por tudo,

Sérgio

SuportteCell

Mas deu certo amigo, qual foi a solução ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou com o mesmo problema. achei essa solução aqui no clan mais nao entendi o que temos que fazer..

Please login or register to see this link.

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou com o mesmo problema. achei essa solução aqui no clan mais nao entendi o que temos que fazer..

Please login or register to see this link.

abraços

Cara a foto tá meio ruim de entender, mas com o cel desmontado repare que existe um flex que é ligado até o audio do aparelho, isole este flex e o problema estara resolvido... pelo menos aqui em todos que testei resolveu...

deixe sua resposta se solucionou...

Moderação assim que o colega responder podem fechar o topico...

Agradeço e me desculpo pela demora para pedir o fechamento...

Sérgio - SuportteCell

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Sérgio tudo bem? entao eu isolei o Flex por completo com fita isolante... mais mesmo assim continua a desligar quando efetuo a ligação... alguem tem outra solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Sérgio tudo bem? entao eu isolei o Flex por completo com fita isolante... mais mesmo assim continua a desligar quando efetuo a ligação... alguem tem outra solução?

Cara não sei se a fita isolante resolve, no meu caso usei fita termica... Mas troque o audio, apesar de nenhum 5530 dos que eu peguei ter sido o audio em varios 5130 foi o caso... troque ele e poste resultados... apesar de eu ainda achar que é o flex... absolutamente todos que eu peguei eu isolei o flex e resolveu... você testou na fonte ou na bateria em alguns casos a bateria fica muito frouxa, aí você apenas aperta um pouco os contatos dela...

No aguardo,

Sérgio - SuportteCell

Ultimo aviso...

Atenção:solicito do Sr. que:Please login or register to see this link.

Grato com sua compreensão!

Moderador ClanGSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola! desculpe a demora, qual seria essa fita térmica?

Abraços

Cara é uma fita da 3M, não tem nome especifico, eu a uso quando faço ressoldas em componentes proximos a partes plasticas, protejo o plastico do calor com ela... por isso chamo-a de fita termica...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, Srs. Não entendo nada de celulares. Poderiam me ajudar a abrir o meu 5530, para que eu pudesse fazer esse isolamento do fone que tanto é falado nesse tópico? O meu além de desligar ao fazer chamadas, também não está reconhecendo a usb. Agradeço a ajuda. Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, Srs.

Não entendo nada de celulares. Poderiam me ajudar a abrir o meu 5530, para que eu pudesse fazer esse isolamento do fone que tanto é falado nesse tópico? O meu além de desligar ao fazer chamadas, também não está reconhecendo a usb. Agradeço a ajuda.

Abraços!

sr,

faça sua solicitaçao em topicos adequados !!!

por favor,nos informe tambem sua qualificaçao no ramo de telefonia movel !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde amigo Ologun pelo que entendir você não trabalha na área aconselho a você a leva seu aparelho a uma assisstência mais próxima para evita problema posteriores

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é caro amigos, realmente depois de tentar várias soluções, a q deu certo foi isolar um flex q tem proximo ao audio (onde vc escuta )...

Parabéns !!!!!!!

Da uma olhada na foto ai....

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de saber se vc tem uma outa foto pois não estou entendendo . Vc tem que colocar a fita termiica em volta do cabo flex ? Vou mostra esta solução para um tecnico poi seu fui em outra asssitecia e falaram que era placa e cobrariam R$ 650 ! Quanto custa este tipo de conserto ? Veja o meu caso : " O meu 5530 esta com este problema! Começou depois que tive que refazer o conector do caaregador do cel. So consigo usar o 5530 no bluethooth ou fazer chamas com viva voz, se passar para o auto falante no meio da conversa o cel desliga . Fui numa assistencia e me falaram que tinha que trocar a placa e ficava por R$ 650 !!! Ja fiz todos os procedimentos de hard reset, tira o cart de mem, o firmware que uso é o 32.0.007.c01.01, colocar outra bateria e não tem como ele funcionar . O chato é que a garantia acabou 28/11/2010 !!! "

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos,resolvi com o que estou aqui não isolando o flex,mas sim cortando-o e jumpeando desde o conctor. ficou 100% vlw!

Compartilhar este post


Link para o post
Compartilhar em outros sites

jump feito com fio de fone de ouvido mesmo.tenho um microscópio muito bom que me possibilita essas façanhas,sem falar na paciência de Jó!

Compartilhar este post


Link para o post
Compartilhar em outros sites

agradeço a vcs pelo topico + so lembrando q fita isolante tamben resolve , todos q eu fiz deu certo com fita isolante graças a vcs obrigado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

agradeço a vcs pelo topico + so lembrando q fita isolante tamben resolve , todos q eu fiz deu certo com fita isolante graças a vcs obrigado...

Ficamos felizes com sua contribuição e esperamos que continue assim, mas evite ressucitar posts com mais de 30 dias sem postagens, é contra as regras do fórum. No mais agradecemos sua contribuição.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0