5310 não fonciona tecla Power.
0

6 posts neste tópico

Olá amigos do forum , me apareceu aqui hoje um nokia 5310 com o seguinte defeito.. A tecla de liga não fonciona. Já fiz os seguintes procedimentos. Fiz uma desoxidação geral .. Fiz a troca da manta por uma nova.. Testei a manta dele em outro e ta foncionando normal.. Passei um Flash .. E nada o problema ainda perciste. Testei ele com o carregador ligado ele mostra corregando na tela,mais na de liga apertando Power.. Creio que o problema seja fisico.. Alguém já pegou um Assim? Alguma solução? Desde já Agradeço a Todos..smil42a4db08c3514

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos do forum , me apareceu aqui hoje um nokia 5310 com o seguinte defeito..

A tecla de liga não fonciona.

Já fiz os seguintes procedimentos.

Fiz uma desoxidação geral ..

Fiz a troca da manta por uma nova..

Testei a manta dele em outro e ta foncionando normal..

Passei um Flash ..

E nada o problema ainda perciste.

Testei ele com o carregador ligado ele mostra corregando na tela,mais na de liga apertando Power..

Creio que o problema seja fisico..

Alguém já pegou um Assim?

Alguma solução?

Desde já Agradeço a Todos..smil42a4db08c3514

Amigo faça uma ressolda no conector do flex inicialmente e de uma olhada aqui http://www.clangsm.com.br/vb/nokia/115-guia-de-reparos-para-nokia-11.html#post3381. Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

o defeito está no bga que controla o teclado, ele fica ao lado do conector do flex.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos do forum , me apareceu aqui hoje um nokia 5310 com o seguinte defeito..

A tecla de liga não fonciona.

Já fiz os seguintes procedimentos.

Fiz uma desoxidação geral ..

Fiz a troca da manta por uma nova..

Testei a manta dele em outro e ta foncionando normal..

Passei um Flash ..

E nada o problema ainda perciste.

Testei ele com o carregador ligado ele mostra corregando na tela,mais na de liga apertando Power..

Creio que o problema seja fisico..

Alguém já pegou um Assim?

Alguma solução?

Desde já Agradeço a Todos..smil42a4db08c3514

ai amigo o seu cliente te falou o que aconteceu com o mesmo tipo queda ,água.etc na maioria das vcs pode ser trila mede as continuidades da pci do teclado ver se dar algum sinal com o power vc pode fazer um jemp pra ele voltar a fucionar ok boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai amigo o seu cliente te falou o que aconteceu com o mesmo tipo queda ,água.etc na maioria das vcs pode ser trila mede as continuidades da pci do teclado ver se dar algum sinal com o power vc pode fazer um jemp pra ele voltar a fucionar ok boa sorte.

Amigo muito boa sua dica.

Mais vc tem ai uma foto com o esquema desse jumper?

se tiver ficarei muito grato..

Abraço..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo muito boa sua dica.

Mais vc tem ai uma foto com o esquema desse jumper?

se tiver ficarei muito grato..

Abraço..

amigo vc pode usar uma pinça e conectar no pino do meio do power e conectar em outra região da placa mais eu vou ver se consigo um esquema mais claro ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0