SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
Ghost Rider™

Problemas com Instalaçao UST PRO II

39 posts neste tópico

ja estou indo a loucura com minha ust pro 2 ....agora diz que tem um erro na hora de instalar...eu ignoro,mas depois quando tento abrir,diz pra eu instalar os drivers corretos...ja estou 2 semanas tentando tudo o que eu encontro para fazer...alguem pode me ajudar por favor...desde ja eu agradeço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo use uma porta usb para cada uma, pra evitar os erros de reconhecimento do windows. como também basta alterar as portas da box para portas abaixo da 16, funcionou perfeitamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos estou com um problema para instalar uma UST PRO II dessa nova versao, que somente tem uma porta RJ45..

Please login or register to see this image.

Instalo os drives certinho na minha opniao (por ter 1 porta RJ45 ela nao pede 4 drives, somente 2), o software tbm eh instalado sem nenhum erro.

agora o problema ocorre quando vou abrir o software, pois ele pede para calibrar a box, mas quando clico em calibrar box, parece q o software reconhece q nao tem 2 portas e simplismente fecha, gostaria de saber se existe algum outro software especifico para esta versao da box que só tem uma porta RJ45 ou se tem como eu resolver com oq tenho mesmo.

se alguem ja passou por isso por favor me ajude.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pode sim resolver, só você calibrar com a primeira porta pois já fiz para uma amigo e deu certo boa sorte

Sr.jo@o

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pode sim resolver, só você calibrar com a primeira porta pois já fiz para uma amigo e deu certo boa sorte

Sr.jo@o

obrigado pela ajuda Sr.jo@o poremeu nao consigo selecionar a porta pois o programa fecha muito rapido e antes que eu consiga seleciona-la.

alguem tem mais alguma ideia do que eu possa fazer?

Grato pela atenção

Compartilhar este post


Link para o post
Compartilhar em outros sites

Querido amigo acredito que seu E-gate Drivers não esta devidamente instalado vá em gerenciador de dispositivos e verifique por favor acredito que teremos um resultado ok

Sr.jo@o

Compartilhar este post


Link para o post
Compartilhar em outros sites

Querido amigo acredito que seu E-gate Drivers não esta devidamente instalado vá em gerenciador de dispositivos e verifique por favor acredito que teremos um resultado ok

Sr.jo@o

Vou trazer a box novamente aki (pois levei pra casa para testar em outro PC) e desinstalar tudo da UST e instalar novamente para ver se consigo resolver, se der o mesmo erro dai posto print do gerenciador, mas a principio nao tinha nenhum ponto de interrogação em nenhum drive que fora instalado no meu PC.

Obrigado desde já pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente eu instalei o programa USTPRO2 V8.5 e ta dando erro na hora de abrir :/

nunca desbloquiei nenhum cel.. me ajuda ae xD

vlw

Movido para local correto!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente eu instalei o programa USTPRO2 V8.5 e ta dando erro na hora de abrir :/

nunca desbloquiei nenhum cel.. me ajuda ae xD

vlw

Movido para local correto!

Desconecte todas as box, dongles de seu PC. Conecte a UST PRO instale os drive, vá em meu computador, propriedades abra o gerenciador de dispositivos e verifique se sua box está corretamente instalada. Instale a versão mais recente do software (Você encontra aqui mesmo no fórum), abra o software e mande calibrar a box, clique em "Calibrate Box" Aguarde a mensagem "Calibrate Successful! Please Restart UST Pro. Abra o SW novamente e clique na mensagem "I Accept the terms"

Pronto!

Caso tenha dúvidas poste o print do erro ok!

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando abro o programa da ust aparece o seguinte.

Check driver installation!

Multiflashing is disabled!

e nao consigo desbloquear os aparelhos q usa os 2 cabos usb e rj45...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando abro o programa da ust aparece o seguinte.

Check driver installation!

Multiflashing is disabled!

e nao consigo desbloquear os aparelhos q usa os 2 cabos usb e rj45...

Amigo instale os drives da box.

vlw amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo instale os drives da box.

vlw amigo

Obrigado consegui resolver so funcionou com o programa mais recente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isntalei a USy pro, mas quando eu vou abrir aparece isso :

Please login or register to see this image.

Eu já tentei instalar os drivers varias vezes e não consegui, alguém poderia postar um tutorial de como instalar os drivers dessa box ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá pessoal estou com 1 problema, quando instalei a UST v11.5 percebi que ela buga algumas coisas no windows as letras ficam sem acentos... o MSN nao entra da o seguinte erro: 8001012E ja procurei tudo a respeito desse erro, e nada, isso se da devido a UST ter mudado a UNICODE do windows... para comprovar se era ela mesmo, formatei 1 pc e instalei msn entro normal, colokei ust nela deu o mesmo erro. alguem sabe a correcao disso? ja entrei no painel de controles e mudei o unicode la e nada =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal..

Bem, vi que tinha nova versão de software para UST Pro 2 e resolvi atualizar. De UST Pro II v11.5.0, baixei aqui mesmo no Clan a versão USTPro2_v12_1_.0.0F. Desistalei a antiga e instalei a nova. Pronto, daí pra frente não funciona mais.. está dando erro de drive.

Segue imagem:

Please login or register to see this link.

Já desinstalei todos os drivers e instalei novamente. Reiniciei o pc, continua o erro de driver. Tentei novamente baixar os drivers e instala-los novamente más de nada adiantou. Erro de driver.

Se termino a instalação e instalo também o software da o seguinte erro:

Please login or register to see this link.

Por favor.. se puderem me ajudar ficarei agradecido!

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá pessoal estou com 1 problema,

quando instalei a UST v11.5 percebi que ela buga algumas coisas no windows

as letras ficam sem acentos... o MSN nao entra da o seguinte erro: 8001012E

ja procurei tudo a respeito desse erro, e nada, isso se da devido a UST ter mudado a UNICODE do windows... para comprovar se era ela mesmo, formatei 1 pc e instalei msn entro normal, colokei ust nela deu o mesmo erro. alguem sabe a correcao disso? ja entrei no painel de controles e mudei o unicode la e nada =/

Em relação ao erro : 8001012e estou com o mesmo problema amigo.

Tenho usado aqui na loja a ustpro em outro pc por este motivo, problema é que neste pc alguns cels tipo s5230 consigo fazer na boa, neste outro pc não vai de jeito nenhum como outros modelos.

Resumindo, no pc bom eu tenho que instalar , usar e restaurar no ponto de restauração que crio antes obviamente para poder usar o messenger.

Uma mão de obra...afff

Se alguem tem alguma dica agradeço pessoal.

Um abraço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em relação ao erro : 8001012e estou com o mesmo problema amigo.

Tenho usado aqui na loja a ustpro em outro pc por este motivo, problema é que neste pc alguns cels tipo s5230 consigo fazer na boa, neste outro pc não vai de jeito nenhum como outros modelos.

Resumindo, no pc bom eu tenho que instalar , usar e restaurar no ponto de restauração que crio antes obviamente para poder usar o messenger.

Uma mão de obra...afff

Se alguem tem alguma dica agradeço pessoal.

Um abraço a todos.

Amigo instale a versão 8.5 do messenger que funciona normalmente. É dificil de achar na internet, caso não consiga instale um software chamado AMSN, é um tipo de clone do messenger, é meio feio, mas funciona bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já desinstalei todos os drivers e instalei novamente. Reiniciei o pc, continua o erro de driver. Tentei novamente baixar os drivers e instala-los novamente más de nada adiantou. Erro de driver.

Se termino a instalação e instalo também o software da o seguinte erro:

Please login or register to see this link.

Abraços

Amigo se vc reinstalou tudo como disse e a box continua dando esse erro de drivers, provavelmente é algum conflito com outro equipamento.

O Windows "grava" as portas COM para todo equipamento que a gente pluga no PC. Essas portas ficam gravadas para aquele equipamento permanentemente.

Por exemplo: Sua box esta na COM6, vc desliga ela, liga outro equipamento, mas quando liga a box na USB ela assume a COM6 novamente.

As box trabalham melhores com as COM baixas, até 10 p ex.

Para resolver seu problema vc vai ter que descobrir esse conflito, tente por exemplo desinstalar algum dispositivo q vc não esta usando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu problema eh o seguinte: utilizo em um pc a pkey, nbox+hwk, vigys.... e em outro setool, smart card+smart clip, e to tentando utilizar a ust.... porem fica bugando toda hora, os acentos no windows ficam zuados, o msn para de funcionar.. faço a instalacao de varias maneiras, mas nao adianta.... nem coloquei antivirus na maquina soh para ter certeza de que nao era ele, porem da na mesma.... preciso de ajuda, talvez uma outra combinacao para as box, muda-las de pc... como vcs usam?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu problema eh o seguinte: utilizo em um pc a pkey, nbox+hwk, vigys.... e em outro setool, smart card+smart clip, e to tentando utilizar a ust.... porem fica bugando toda hora, os acentos no windows ficam zuados, o msn para de funcionar.. faço a instalacao de varias maneiras, mas nao adianta.... nem coloquei antivirus na maquina soh para ter certeza de que nao era ele, porem da na mesma.... preciso de ajuda, talvez uma outra combinacao para as box, muda-las de pc... como vcs usam?

Amigo da uma lida nos posts anteriores, aparentemente todos tem esse problema, eu tenho duas UST e todas dão esse problema. A solução q eu encontrei foi usar o msn 8.5 ou o clone do mesmo, o AMSN.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se seria seu caso, mas no meu aqui eu utilizei o xp sp2 e dava esse tipo de problema, depois q atualizei para sp3 e fiz os updates do windows também o meu problema parou. E hoje eu utilizo o msn live 2009 e essas mesmas boxs também as tenho instaladas no meu aqui e sem dar conflito, boa sorte, pois percebi que era bug da no meu xp sp2 com o msn live. Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza... vou tentar entao... qqer coisa posto resultados... irei fazer todas as atualizacoes do xp sp3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara se vc resolver o problema posta os resultados ai, pq no meu caso, meus computadores todos tem o SP3 e todos dão o mesmo problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza... vou tentar entao... qqer coisa posto resultados... irei fazer todas as atualizacoes do xp sp3

Cara se vc resolver o problema posta os resultados ai, pq no meu caso, meus computadores todos tem o SP3 e todos dão o mesmo problema...

Bom dia amigos.

A soluçao que encontrei foi formatando o pc e colocando o XP normal com o Sp3 nao vai ok.

espero te ajudado.

postem resultados.!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0