Nokia 5610 Não liga , problema ao flashear'
0

8 posts neste tópico

Olá amigos ontem eu baixei uma firmware para o meu 5610 0558809 de versão 9.40 pelo navfirm , e coloquei no phoenix normalmente selecionando a firmware lá tudo normal . Mas quando estava no começinho de carregar os arquivos do flash .. (Obs ; perto do 9.40.mcuws) eu cliquei errado no botãao close e finalizou o flash . Após isso eu desconectei do cabo e o celular não quis mais ligar . após isso tentei flashear novamente pelo Jaf e pelo phoenix . no JAF dá a seguinte mensagem . " ...................Loader Sent! Stage 2 starting..........................................................................Loader Sent! Stage 3 starting..................Phone prepared OK! Waiting for the phone to boot... Searching for phone... Phone failed to boot in flash mode CMT..." e No phoenix aparece a mensagem ! -- Press phone's power button! --- Loading secondary boot code: 14592 bytes Secondary boot loaded Loading update server code: 290624 bytes Update server loaded Starting to recover the phone Recoverying phone Initializing ERROR: Unable to detect device 0x8401F145. Check USB connection! ERROR: Failed to set phone to flashmode Scanning image files... Unable to set the phone to flash mode. Unable to flash. All operations completed Product flashing aborted. Peço a ajuda de vocês para resolver esse problema , ficaar sem celular é muito ruim. Desde jáa agradeço bastante a ajudad e vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando ele der essa mensagem:

-- Press phone's power button! ---

você tem que dar pulso no power

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas quando aperto o botão do power que apareçe essa mensagem após , eu estava vendo em outro forum que poderia ser problema nos drivers . será? ah e uma observação quando deu esse erro e o celular não quis mais ligar a bateria estava fraca '

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bateria deve estar com 100% de carga

Sim pode ser SIM (drivers)!

Pois o erro é justamente

Failed to set phone to flashmode

Instale no pc, o software Pc Suite da Nokia, e também os drivers Please login or register to see this link. Link.

Troque a porta USB, e dê power no atc para ele pedir os novos drivers.

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom Instalei o pc suite reiniciei o pc , depois instalei os drivers que fiz download . dei power para Configurar o Nokia usb rom e os outros . e depois abri o phoenix fiz a mesma coisa mas ainda nada e dá essa mensagem "Starting to recover the phone Recoverying phone Initializing Scanning image files... Unable to set the phone to flash mode. Unable to flash. Flashing phone Initializing Scanning image files... ERROR: Failed to set phone to flashmode Starting to recover the phone Recoverying phone Initializing Scanning image files... Unable to set the phone to flash mode. Unable to flash. All operations completed Product flashing aborted" Obs: quando conecto o cabo no celular quando pede no phoenix até ouço o barulho de hardware conectado . mas logo em seguida quando aparece a mensagem " scanning ima files " ele desconcta e logo em seguida conecta dinovo . e pede para tirar a bateria do aparelho colocar de novo checar o usb e depois colcoar novamente faço o processo mas nãao dá em nada. agradeço a ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom Instalei o pc suite reiniciei o pc , depois instalei os drivers que fiz download . dei power para Configurar o Nokia usb rom e os outros . e depois abri o phoenix fiz a mesma coisa mas ainda nada e dá essa mensagem

"Starting to recover the phone

Recoverying phone

Initializing

Scanning image files...

Unable to set the phone to flash mode. Unable to flash.

Flashing phone

Initializing

Scanning image files...

ERROR: Failed to set phone to flashmode

Starting to recover the phone

Recoverying phone

Initializing

Scanning image files...

Unable to set the phone to flash mode. Unable to flash.

All operations completed

Product flashing aborted"

Obs: quando conecto o cabo no celular quando pede no phoenix até ouço o barulho de hardware conectado . mas logo em seguida quando aparece a mensagem " scanning ima files " ele desconcta e logo em seguida conecta dinovo . e pede para tirar a bateria do aparelho colocar de novo checar o usb e depois colcoar novamente faço o processo mas nãao dá em nada.

agradeço a ajuda

Certo, então você vai precisar de uma conexão via 'F-bus' um cabo que vai conectado na parte de trás do mesmo. Substituindo a bateria. Feito via box profissional, creio que você não as possui, então, leve-o à assistência técnica, e evite maiores danos.

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas não tem nenhum modo de recuperar ele sem precisar levar a assistêcia ? e você sabe mais ou menos quanto é o custo do reparo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se fosse na minha assistência, o valor seria R$80,00 mas isso é muito relativo. Não há outra solução, boa sorte.

Tópico bloqueado;

Ghost Rider

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0