E256 Samsung, não toca campainha
0

6 posts neste tópico

Olá boa tarde amigos do fórum. Entrou em minha assistência um Samsung E256 que não está tocando a campainha. Já foi testado Flex, campainha, flash, placa de display, e constatei que é na placa principal. Dei banho químico e uma ressoldagem bem caprichada e não resolveu, alguém sabe qual é o componente responsável pela campainha? Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá boa tarde amigos do fórum.

Entrou em minha assistência um Samsung E256 que não está tocando a campainha.

Já foi testado Flex, campainha, flash, placa de display, e constatei que é na placa principal.

Dei banho químico e uma ressoldagem bem caprichada e não resolveu, alguém sabe qual é o componente responsável pela campainha?

Desde já agradeço!

Amigo já verificou o conector de carga desse ATC..

901% de casos desses ATC sem audio esta relacionado ao conector de carga(o mesmo logal que se inseri o fone de Ouvido).

Verife ai e poste Resultados..

Fica ai minha dica ,espero Ajudar..

Se for Util não esqueça de Clica em Obrigado..:good:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É amigo o buraco é mais embaixo.rsrs Troquei conector, dei mais um banho químico. Mas não resolveu. Tô pra desisitir. Se tiver mais aguma solução eu agradeço.; Vlw pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É amigo o buraco é mais embaixo.rsrs

Troquei conector, dei mais um banho químico.

Mas não resolveu. Tô pra desisitir.

Se tiver mais aguma solução eu agradeço.;

Vlw pela ajuda.

tente este reparo amigo Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa bom dia.. Amigo eu troquei o componente U500 e foi batata! Agradeço a todos que me ajudaram. Vlw!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0