F305 não acende parte superior
0

8 posts neste tópico

Bom dia pessoal, estou com um F305 que estava com flex rompido e o cliente disse que tbm havia caido, coloquei dois flex novos e quando ligo o aparelho o teclado de baixo acende normal, da som mas os leds do teclado superior e display não estão acendendo, testei a parte de cima dele em outro apaarelho e funcionou normalmente, ou seja é a placa, alguém teria a solução deste problema? Obrigado!:namig:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal, estou com um F305 que estava com flex rompido e o cliente disse que tbm havia caido, coloquei dois flex novos e quando ligo o aparelho o teclado de baixo acende normal, da som mas os leds do teclado superior e display não estão acendendo, testei a parte de cima dele em outro apaarelho e funcionou normalmente, ou seja é a placa, alguém teria a solução deste problema? Obrigado!:namig:

Tente esses amigo Please login or register to see this link.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei meu amigo mas nao resolveu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei meu amigo mas nao resolveu

Peguei um assim tbm amigo.

troque o Lcd Tambem alem do cabo flex.

boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola troquei flat do slide, pci do slide, display, testei dentro da carcaça e fora dela, troquei o componente indicado na figura, testei com outra pci todas as peças funcionam plenamento mais na pci não acende, gostaria do esquema eletrico dessa pci, se alguem tiver agradeço, ou se tiverem algo mais a ser feito tbem a placa nao tem oxidaçao esta limpa nao tem curto o aparelho faz quase tudo so nao acende luz do diplay, estou com 02 atc assim com o mesmo defeito: sony ericsson F305.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta atualizar ele pode ser versão do flex, só para desencargo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique o cabo flex se naõ estiver com trilhas corronpidas passe uma flash se caso naõ funcionar troque o pci procimo do conctor de bateria

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico Antigo.

Tópico Encerrado!!

Please login or register to see this image.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0