SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

www.clansoft.net/dl/

Entre para seguir isso  
Seguidores 0
jkecell

F305 cabo-flet

11 posts neste tópico

estou com um f305 que estava precisando de caboflex quando eu coloquei ele não liga mais já testei 5 caboflex de ferenti ele e e nada já tentei dar flash e nada só q quando eu desmontei ele e tento ligar ai dar uma piscada nos leds da placa do visor

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um f305 que estava precisando de caboflex quando eu coloquei ele não liga mais

já testei 5 caboflex de ferenti ele e e nada já tentei dar flash e nada só q quando eu desmontei ele e tento ligar ai dar uma piscada nos leds da placa do visor

Amigo provavelmente é sw mesmo, o sr está tentando atualizar pela setool?

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha amigo, ja peguei um asim, e deu um grande trabalho tambem, pois fiz flash nele, mais da uma olhada direito flet do lcd e no propio lcd, pode ter partido o flet, resolvi o meu com a troca do lcd....

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha amigo, ja peguei um asim, e deu um grande trabalho tambem, pois fiz flash nele, mais da uma olhada direito flet do lcd e no propio lcd, pode ter partido o flet, resolvi o meu com a troca do lcd....

já fis isto mas não adiantou fica do mesmo geito será q é o mesmo problema q dar no w380 este atc dar a mesma coisa e troca o ci da placa perto do conector do flex e ele volta a fucionar mais deste f305 eu não sei aonde fica este ci.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo provavelmente é sw mesmo, o sr está tentando atualizar pela setool?

sim mais ele não aplica a flash nem detectar a setool detecta ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim mais ele não aplica a flash nem detectar a setool detecta ele.

Tente identificar pela porta COM (Cabo RJ45)

Compartilhar este post


Link para o post
Compartilhar em outros sites

ele não dar pawer

Srº utileze a porta COM ( como ja foi informado acima ) !

selecione a COM na qual a box foi emulada, selecione o modelo

e para obter conexão com a setool, precione as teclas 2+5 e conecte o cabo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Srº utileze a porta COM ( como ja foi informado acima ) !

selecione a COM na qual a box foi emulada, selecione o modelo

e para obter conexão com a setool, precione as teclas 2+5 e conecte o cabo...

nada nao dar boot

Compartilhar este post


Link para o post
Compartilhar em outros sites

nada nao dar boot

Boa Tarde, Srº verifique se não esta colocando os cabos ( flex ) invertidos.

veja tambem se são as luzes do LCD que não estão acendendo, as vezes esta com imagem mas o led nao esta acendendo ( verifique )

Outro Fator referente a atualização os passos passados deveriam resultar em algo positivo, porem isso nao aconteceu

peço que verifique se esse Conector Carga nao esta com sujeira ( faça uma boa limpeza ) e tente novamente conexão com a BOX

e se mesmo assim com a limpeza nao der certo, substituia esse conector.

Aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
Entre para seguir isso  
Seguidores 0