jalisso2

Tela do moto G liga mais o touch não funciona

18 posts neste tópico

Ola amigos,

 

Estou com um moto g, que inicialmente o problema dele tinha a ver com carga. Troquei o CI de carga e o conector, o CI pq estava partida a pontinha. Depois de trocado essas peças o touch parou de funcionar. Ja fiz hard reset e não tive resultado, permanece o touch travado. Queria entender que a tela LCD liga, funciona perfeito, mais o touch não funciona. Pois pra mim não acho q seja a tela toda.

Alguem me da uma solução ou dica. Queiram me dizer q o problema seja a tela toda. Por favor, aguardando...

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia que pode me da uma ajuda estou com um moto g1 aqui que o touch nao funciona nao estar tricando e outros que coloco funciona normal que tem ai a solução para esse meu caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos estou Com um moto g1 qe não funciona o touch.. Já testei vários modolos ,a peça completa Só que funciona Só display. 

Alguma solução? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem conseguiu resolver?? Estou com um moto g 2 xt1068 que o touch não funciona, a tela liga normal porem o touch não funciona!! 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, vanessasoutoc disse:

Alguem conseguiu resolver?? Estou com um moto g 2 xt1068 que o touch não funciona, a tela liga normal porem o touch não funciona!! 

 

Ola,faça o teste com outra frontal...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/02/2017 at 17:50, recifecell disse:

tentei todos os esquemas acima e continuo sem resultado !

se alguem poder me ajudar , agradeço

 

ja tentou uma rom original? talvez so hard reset não resolva

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde

galera estamos misturando o tópico

vamos manter o fórum organizado

o caso do amigo do moto G2 sem touch

primeiro: teste outra frontal

segundo:troque o conector do display

terceiro:estou enviando uma foto marcada com um CI pra vc trocar

 

o caso do amigo do moto G1

primeiro:teste outra frontal

segundo:troque o conector do display

terceiro:verifique os capacitores q marquei na foto abaixo(se possível troque eles,retire de sucata do mesmo modelo)

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/06/2016 em 22:24, MOTACELULAR2 disse:

resolde ou troque

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Realmente substituir pode resolver, fiz e deu certo no meu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Gohbrr
      Tenho um J320,ele funciona normalmente por uns 3 dias.. depois a tela fica preta ou com chuviscos,nunca molhou a principio. 
    • Por JoaoPedro001
      Olá, estou com um Positivo S550 que está com o loop infinito e tela branca, já fiz o processo de instalar a ROM mas o aparelho continuou do mesmo jeito que chegou, alguém sabe o que pode ser, se é Software ou Hardware. Ele não sai da tela inicial "POSITIVO" e logo após começa a ficar com tela Branca. 
    • Por GiovanniPort0
      Boa tarde!
      Estou com um LG M320TV que após a troca da tela a mesma se desliga, ja tentei atualizar o aparelho, porém sem sucesso, pois o mesmo não faz conexão com a minha máquina.
      Alguem ja pegou algo parecido? 
      Agradeço desde já a quem puder ajudar!!
    • Por matheusja
      Pessoal, estou com um moto G1 aqui na bancada para troca do botão power, percebi que estava faltando os componentes ao lado do mesmo, e ao fazer a troca do botão ele não ligava, fiz o jumper da foto abaixo e agora ele só fica reiniciando constantemente como se o botão tivesse sempre pressionando, sendo que nem com botão ele está.
       Achei este tópico de 2014 onde parecem ter encontrado a solução, mas como é muito antigo, os links das imagens estão quebrados. Alguém teria a resolução deste problema? Obrigado desde já.
      )

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por W.Mandu
      Bom dia
      Entrou em minha assistencia um iphone com a tela quebrada que ao sair da tela da maçã aparece a tela de desbloqueio so que ela apaga em seguida e nao volta a aparecer, da pra ver que o celular mesmo depois da tela apagar esta funcionando pois acionando a chave de desligar o som da lateral o aparelhop vibra e quando coloco o carregador ele faz a notificação de carregamento,ja testei varias telas novas e o defeito persiste 
      Desde ja agradeço a ajuda
      (VIDEO DO DEFEITO ABAIXO)
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.