sn0wbreeze-V1.8-BETA1
0

7 posts neste tópico

Se você tem o iPhone 3G, iPhone 3GS ou touch 2G, 3G rodando IOS 4.1, você pode usar V1.8 sn0wbreeze de jailbreak seu iDevice.

Make sure your iPhone or iPod Touch is already jailbroken on iOS 4.

Verifique se o seu iPhone ou iPod Touch já está jailbroken no IOS 4.

Please login or register to see this image.

Amigos não testei ainda! Você que tem seu 3GS não jailbreak, pode fazer essa tentativa. Se tiver mais novidades estarei postando.

O procedimento é igual os demais, cria o IPSW com sn0wbreeze, adiciona o cydia e em seguida com a costum criada, passe pelo Itunes 9.2.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo tenho 8 iphone 3gs aqui vou testa posto resuldado to sofrendo com eles

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você tem o iPhone 3G, iPhone 3GS ou touch 2G, 3G rodando IOS 4.0.1, você pode usar V1.8 sn0wbreeze de jailbreak seu iDevice.

Make sure your iPhone or iPod Touch is already jailbroken on iOS 4.

Verifique se o seu iPhone ou iPod Touch já está jailbroken no IOS 4.

Please login or register to see this image.

Amigos não testei ainda! Você que tem seu 3GS não jailbreak, pode fazer essa tentativa. Se tiver mais novidades estarei postando.

O procedimento é igual os demais, cria o IPSW com sn0wbreeze, adiciona o cydia e em seguida com a costum criada, passe pelo Itunes 9.2.

O amigo já testou em algum 4.0 atualizado pra 4.0.1 3gs? pois vi em outros forums que não funciona é uma solução "fake" já postada em outros forums, mas é uma boa contribuição por suportar os modelos 3g e 2g o 3gs ainda sem solução se estiver errado me corrijam por favor que irei verificar onde estou errando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos não testei ainda! Você que tem seu 3GS não jailbreak, pode fazer essa tentativa. Se tiver mais novidades estarei postando.

Se o amigo Valente501 vê não testei em versão alguma!

O amigo já testou em algum 4.0 atualizado pra 4.1 3gs? pois vi em outros forums que não funciona é uma solução "fake" já postada em outros forums, mas é uma boa contribuição por suportar os modelos 3g e 2g o 3gs ainda sem solução se estiver errado me corrijam por favor que irei verificar onde estou errando.

Mais agradeço pela sua colocação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza vi sim colega, pois como já passavam das 18 horas e vc encaminhou ao forum por volta das 10 da manhã de ontem, e eu como estou ancioso perguntei pois não vejo a hora de liberar o meu aqui fii, mas melhor qdo alguem de pêso como o Sr. disser que vá em frente....valeu... Mas li "nas minhas rondas na internet" (como diria o Sr.Jo@o ...rs), que o iPhone que está na firmware 4.0.1 3GS irá destravar se for utilizado por Ultrasnow. E e ai alguém já viu algo sobre? teriam mais detalhes? Continuo no aguardo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei aqui da como não reconhece arquivo, Testei 4.0 e 4.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei aqui da como não reconhece arquivo, Testei 4.0 e 4.1

Obrigado RonaldoVirtor, Aguarda mais né também estou com esse pequeno problema em um Iphone aqui!

Qualquer novidades estaremos atualizando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0